AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Members List

Notices

*Author

Rising Dragon Rising Dragon is offline

Goat Herder

Visitor Messages

Showing Visitor Messages 211 to 220 of 4124
  1. Kuroi Hadou
    2013-09-10 22:42
    Kuroi Hadou
    I doubt that white box is the problem. If it's like mine, that should be the USB inputs. We know the power supply works, and from what I saw all the connections looked to be correct. Power supply to the mobo, hard drives to the mobo, and I'm guessing the fans are all hooked up. I know it's a chore, but unplug the power cables and try them again. It also might not hurt to trace them back to the PSU and make sure they're still properly connected to it and you didn't accidently loosen one. Double check the power button's cable and connection to the mobo as well, just in case.

    If nothing's happening when you try to turn the power on, then something's wrong with the cabling. The PSU itself should be feeding power directly to the mobo, it's just getting the mobo to register the power up input. When I find your actual mobo model I can pull up the manual and look at where exactly everything should be plugged up, but it'll have to be tomorrow. I have to get to bed if I want to be awake for work.
  2. Kuroi Hadou
    2013-09-10 22:30
    Kuroi Hadou
    Well, from the images, I can't see anything out of place but that doesn't really mean anything.

    Does the mobo itself have an actual power button or switch?
  3. Kuroi Hadou
    2013-09-10 22:24
    Kuroi Hadou
    I got five of them.
  4. Kuroi Hadou
    2013-09-10 22:17
    Kuroi Hadou
    What's your mobo's model number again?
  5. Kuroi Hadou
    2013-09-10 22:07
    Kuroi Hadou
    Just making sure.

    Send me those images and I'll take a look at them before I go to bed.
  6. Kuroi Hadou
    2013-09-10 22:06
    Kuroi Hadou
    Yeah. Send me the best images you can with as clear a view of the mobo connections as possible.

    Also, this might sound silly, but did you switch the power supply itself back on?
  7. Kuroi Hadou
    2013-09-10 22:03
    Kuroi Hadou
    Did you unplug anything from the power supply?
  8. Kuroi Hadou
    2013-09-10 22:02
    Kuroi Hadou
    Excellent.

    Did you plug the power button wire for the case back onto the motherboard?
  9. Kuroi Hadou
    2013-09-10 18:53
    Kuroi Hadou
    Well yeah. You're pretty much pulling out your entire computer.
  10. Kuroi Hadou
    2013-09-10 15:36
    Kuroi Hadou
    What do you mean?

About Me

  • About Rising Dragon
    Gender
    Male
    Biography
    Not much to tell about me.
    Location
    The middle of the Middle of Nowhere
    Interests
    Gaming, anime, trying futilely to secure a job in a rotten economy, etc
    Occupation
    Unable to get a job
    PC Configuration
    A pair of eMachine P.O.S.'s.
    Currently Watching
    Mobile Suit Gundam AGE
    Mouretsu Pirates
    Sword Art Online
    Favourites
    The King of Braves: GaoGaiGar
    Tengen Toppa Gurren-Lagann
    Magical Girl Lyrical Nanoha, A's, StrikerS
    Mobile Suit Gundam 00
    Mobile Fighter G-Gundam
    Mobile Suit Gundam AGE
    s-CRY-ed
    Sword Art Online
    To Aru Majutsu no Index/Kagaku no Railgun
  • Signature

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Yesterday 03:31
  • Join Date: 2008-06-23

Friends

Showing Friends 1 to 10 of 57

All times are GMT -5. The time now is 23:57.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
We use Silk.