AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Forum & Site Feedback (http://forums.animesuki.com/forumdisplay.php?f=2)
-   -   Problem: The page cannot be displayed sometimes shows up NOT just Google Chrome. (http://forums.animesuki.com/showthread.php?t=100357)

Jeffry2009 2011-01-06 10:24

The page cannot be displayed sometimes shows up NOT just Google Chrome.
 
This keeps happened on me anytime when I'm uploading some photos, posting any messages & anything, 'the webpage is not available' is keep showing up on me sometimes until it finally ruined my posts that no matter i've re-edit, posting some PM so i'd forced to start over my new posts by clicking 'refresh' or click on 'back' not just running on Google Chrome. Or is it just me?

God, there goes all of my pics that I've uploaded on anime image thread. :mad:

felix 2011-01-06 13:12

Could it be this is happening always around the same time?

Jeffry2009 2011-01-06 22:58

Quote:

Originally Posted by felix (Post 3425098)
Could it be this is happening always around the same time?

well, sometimes it happens even when i'm uploading some photos in my visitor profile's gallery.

felix 2011-01-07 03:47

By time I'm strictly referring to hours, minutes, etc. There is this time frame where it should be normal to experience something like that because of (possibly) forum backups.

synaesthetic 2011-01-10 14:23

If it happens the same time every day it may be happening exactly when your router is renewing its DHCP lease. My router used to do this around 11pm consistently, so it'd be quite annoying to have my connection take a shit for a few minutes in the middle of something until I figured out when it happened. :heh:

GHDpro 2011-01-10 17:55

Unfortunately there appears to be some kind of server or network issue that may cause forum pages not to load (or very slowly) for some users (I have never experienced it myself).

I personally still don't have a clue what might be causing this.

Quote:

Originally Posted by synaesthetic (Post 3431919)
If it happens the same time every day it may be happening exactly when your router is renewing its DHCP lease. My router used to do this around 11pm consistently, so it'd be quite annoying to have my connection take a shit for a few minutes in the middle of something until I figured out when it happened. :heh:

In that case it would happen to ALL sites during that time.


All times are GMT -5. The time now is 17:38.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.