AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Playback Help (http://forums.animesuki.com/forumdisplay.php?f=23)
-   -   no subs and no karaoke on utw and ryuumaru (http://forums.animesuki.com/showthread.php?t=101454)

Tiberium Wolf 2011-01-29 11:53

no subs and no karaoke on utw and ryuumaru
 
Everything was working till today that I decided to watch index II. No subs at all, even in ED and OP.
Reinstalled with lasted k-lite. No good! Installed CCCP. Same.
So I decided to uninstall dumeter 5 that I had installed 2 days ago and the no subs problem was gone but the no karaoke. I installed back dumeter and problem didn't repeat but still no karaoke.
Right now the no karaoke happens on UTW and Ryuumaru works. At the beginning the no subs issue happened only on index II starting from ep 6 I think.

Does anyone know what is screwed up in my system?

Edit: for index II it's UTW and Mazui. BTW I don't have any mazui works beside index II.

Edit2: Others like Whine-Subs Freezing no karaoke. You have like half phrase painted and the other half not.

PositronCannon 2011-01-31 01:55

Quote:

Originally Posted by Tiberium Wolf (Post 3461684)
Edit2: Others like Whine-Subs Freezing no karaoke. You like half phrase painted and the other half not.

I don't know about the other issues, but that sounds to me like softsubbed karaoke not playing correctly due to buffering settings. If you're using Media Player Classic, go to View->Options->Subtitles and either set subpicture pre-buffering to 0 or enable animation while buffering. If that doesn't do the trick, double click on the green DirectVobSub icon that should be on the tray while playing, go to Misc tab and disable pre-buffering.

Tiberium Wolf 2011-01-31 02:27

Quote:

Originally Posted by PositronCannon (Post 3464366)
If you're using Media Player Classic, go to View->Options->Subtitles and either set subpicture pre-buffering to 0

Thx. This solved the issue.

namaiki 2011-02-03 09:33

With CCCP, we would prefer if you would uninstall all other codec packs and use the copy of MPC-HC that is bundled with the CCCP. Only that one is set up to play the majority of (anime) videos without issues (though other DirectShow media players may work). Making sure DirectVobSub/VSFilter is used will allow you to see exactly what has been produced in Aegisub.

Tiberium Wolf 2011-02-04 07:23

Quote:

Originally Posted by namaiki (Post 3469876)
With CCCP, we would prefer if you would uninstall all other codec packs and use the copy of MPC-HC that is bundled with the CCCP. Only that one is set up to play the majority of (anime) videos without issues (though other DirectShow media players may work). Making sure DirectVobSub/VSFilter is used will allow you to see exactly what has been produced in Aegisub.

Not true. If you have read my initial post I uninstalled k-lite and installed CCCP and tthe problem persisted. This was an issue outside the codec packs and since the only thing I installed was dumeter then culprit is clear. Still no clue what changed in the system.

namaiki 2011-02-04 08:24

If doing what PositronCannon suggested fixed your issue, that means your PC was not running CCCP defaults as CCCP doesn't use MPC-HC's internal subtitle renderer.

A reset of settings plus re-register filters using the CCCP Settings application should be able to fix that, but since you seem to be satisfied with what you already have, there's probably no point in changing anything.

Tiberium Wolf 2011-02-04 09:31

Yes... I wasn't using CCCP since I tried it and the result was the same so I installed k-lite back. Reset and re-register should fix but didn't that's why I went back to k-lite.

namaiki 2011-02-04 09:36

What I am saying is, even when you were supposedly using CCCP, you weren't, since CCCP doesn't have that issue with softsubbed karaoke when using the copy of MPC-HC that CCCP supplies.

Tiberium Wolf 2011-02-04 09:47

Quote:

Originally Posted by namaiki (Post 3471482)
What I am saying is, even when you were supposedly using CCCP, you weren't, since CCCP doesn't have that issue with softsubbed karaoke when using the copy of MPC-HC that CCCP supplies.

Supposedly ??? It's not mandatory to use CCCP. Everyone uses whatever they like.

namaiki 2011-02-04 09:54

Quote:

Originally Posted by Tiberium Wolf (Post 3471492)
Supposedly ??? It's not mandatory to use CCCP. Everyone uses whatever they like.

That is true, but VSFilter(a component of both CCCP and K-Lite) is pretty much the standard for soft-subbed stuff, though MPC-HC's internal subtitle renderer is extremely close (identical, if configured correctly).


All times are GMT -5. The time now is 05:45.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.