AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Playback Help (http://forums.animesuki.com/forumdisplay.php?f=23)
-   -   Getting this nasty "lag" while trying to watch the Tekken movie (http://forums.animesuki.com/showthread.php?t=108734)

barcode120x 2011-12-02 23:57

Getting this nasty "lag" while trying to watch the Tekken movie
 
I'm not really a video player-tech savvy person. Anyway, the video I'm trying to watch is the new Tekken movie that is bluray 1080P (it's MKV file) using MPC as well as WMP but I'm getting this bad "lag" on both.

When I watch it with WMP, it'll go about 10-20 seconds at a regular normal viewing rate and then all of a sudden it'll get pixelated (boxes with random colors all over the video screen; talking/sounds will still play through though) and then it'll go back to normal and then it will do it again.

When I play with MPC, the video plays "slow" at times especially when I'm trying to speed through some parts. Also, there is a delay between the subtitles and the actual voice (the subtitles and voice are in sync when I play with WMP).

The only codec pack that I have installed is CCCP. I reinstalled earlier to see if it will fix it but no luck. I've had this problem in the past with one or two anime but I don't recall how I fixed it.

<---help teh nooberz out!

Masuzu 2011-12-03 00:24

The same thing happens to me whenever I use VLC. :heh:

-KarumA- 2011-12-03 05:45

Computer specs?

barcode120x 2011-12-03 13:20

I didn't think computer specs would affect watching anime :O

Intel Quad Core Q9550 @ 2.83gz x2
8 gigs ram
nvidia GeForce GTX 260
I'm using a 25 inch monitor (I think that's that size) at 1920 by 1080

TheEroKing 2011-12-03 13:27

Random colours? Source must be 10 bits. I hear LAV is the fastest decoder for 10 bits so go to CCCP Settings and select LAV like it shows here.
http://i.imgur.com/BvhsC.jpg

barcode120x 2011-12-03 13:39

That actually ALMOST fixed the WMP problem. It's mostly gone but it will still do the pixelated boxes thing except it doesn't last as long and the interval between each pixelated thing isn't as long as it was before I check marked the LAV.

TheEroKing 2011-12-03 22:58

If you got it from a torrent re-check to see that the file was downloaded completely.

barcode120x 2011-12-03 23:17

Yeah I did. I even deleted and redownloaded it. I think I'll try to find another place that it or maybe one that is not bluray.

TheEroKing 2011-12-04 00:03

Hmmn, these are the settings I use in MPC. Go to View -- Options -- Playback -- Output and try these.

http://i.imgur.com/v1jbB.jpg

barcode120x 2011-12-09 12:59

Well I was able to watch the 720 fine...so maybe it had something to do with it being 1080; however, I've watched countless anime in 1080 too so I don't really know. Well I guess it's fine now since I was able to watch the movie.

Thanks for the help!


All times are GMT -5. The time now is 15:22.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.