AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Forum & Site Feedback (http://forums.animesuki.com/forumdisplay.php?f=2)
-   -   Question: Error? (http://forums.animesuki.com/showthread.php?t=111048)

milan kyuubi 2012-03-19 06:25

Error?
 
I wasn't able to access the forum for about three minutes just now. when I tried all I got was this...

http://desmond.imageshack.us/Himg442...2.jpg&res=crop

So was it something with my pc or the forum? (Now it works just fine.)

Thanks in advance :)

GHDpro 2012-03-23 07:25

This reply is a little late, but... the timing of this error is consistent with the rebuilding of the search index (for Sphinx Search). I've already tried to reduce load this generates but it still can lock up the forum for a few minutes.

Fortunately the rebuild is only done once a week on a Monday morning.

Also when I finally get to moving the forum to a new server (at which time ideally I'd also like to finally upgrade to vB 4, so not an easy move) I'll try to set it up differently (maybe put Sphinx Search on a different server or something. Right now having Sphinx Search on another server isn't really feasible due to lag as the current forum server is in California and the rest of my servers is in Europe).

milan kyuubi 2012-03-23 11:11

Thanks for the info, and clarifying this for me. :) Looking forward to vB4 version :)

n0m@n 2012-04-01 02:13

Hi.

My friend made an account by the username "akumasama". He made it quiet some time ago but he still has no luck signing up in the forum.
Can you please fix it for him?
Thanks.


All times are GMT -5. The time now is 18:52.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.