AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Tech Support (http://forums.animesuki.com/forumdisplay.php?f=24)
-   -   YouTube Audio Doubling (http://forums.animesuki.com/showthread.php?t=112419)

Dante of the Inferno 2012-05-22 04:17

YouTube Audio Doubling
 
This is a recent problem that has only begun occurring since 5/20/2012, so I have a feeling this is a bug on YouTube's end.

Whenever I play a video on YouTube, the audio matches the video, for about the first whole second. Then, a second identical audio track begins playing, exactly 1 second off from the original. The problem is, this second track cannot be stopped, even when the video (and first audio) are paused using the playback controls. In fact, the sound simply will be go away until the entire track has played or the window is closed.

I am currently running Firefox 12 on a Windows 7 x64 PC. There have been no updates or changes in software on my end when I started getting the issue. Furthermore, experimentation shows that this problem occurs ONLY on YouTube, as YouTube videos embedded on other websites show no problems.


Has anyone else experienced this issue? Is there a way to code/script around it was an add-on like GreaseMonkey or something?


EDIT: An add-on called Auto-Pager caused the glitch. It's never acted up before, so it's probably how it tries to render multiple pages of comments on YouTube.

PROBLEM SOLVED.

j0x 2012-05-22 06:24

i do not have this issue, im using google chrome, although i experience lag in sound when youtube is showing me HTML5 player version of a video, but i do not experience those lagging errors when youtube is showing me a Flash player version of that video

you said this happens on youtube only and not on other video streaming sites so with ccleaner try clearing your browsers cookies and cache and also clear flash player cache its on ccleaner too, if that fails i got no further ideas at the moment since its unlikely its a audio driver error that needs updating/re-installing and its not also about audio settings too on your control panel

and its also an alternative to use google chrome and see if that fixes the problem

Knight Hawk 2012-05-22 11:25

Check if you're using HTML5 player and if you are, remove yourself from the program at the bottom of the page. That player is problematic.

Dante of the Inferno 2012-06-01 01:02

Fixed it.
 
Well, like all problems in Firefox, this one was finally solved in Safe Mode. It was a problem with the AutoPager add-on, which is weird because it has never acted up before.

Let it be a lesson to FF users: anything that manipulates webpage rendering should be viewed under a microscope.


All times are GMT -5. The time now is 04:26.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.