AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Tech Support (http://forums.animesuki.com/forumdisplay.php?f=24)
-   -   Can't log in certain sites. (http://forums.animesuki.com/showthread.php?t=115610)

Kyero Fox 2012-10-19 07:22

Can't log in certain sites.
 
Deviant mainly, when I enter my password and username (100% correct) the site refreshes and is still at the sign in page. this happens to a lot of other sites but not in forums.

Can anyone tell me what the heck is going on?

sa547 2012-10-19 13:54

What browser you were using? A certain forum allows me to login using Chrome but not Firefox.

Kyero Fox 2012-10-19 15:30

All of them, So far I can't sign into pixiv,deviantart and gamefaqs.

Yes I tried to delete cookies blah blah etc.

Jaden 2012-10-20 11:11

I have the same problem with Outlook. When I try to log in using Chrome, the page just refreshes, and bizarrely enough also opens a new window....rather mysterious.

sa547 2012-10-21 07:03

Have you guys tried to update the browsers?

RRW 2012-10-21 11:22

try change the password?

Kyero Fox 2012-10-21 11:34

It's always updated, and the password isn't the problem like I said, I can log in just fine on my phone's internet.

RRW 2012-10-21 11:36

is this only happens on phone or PC or both?

Kyero Fox 2012-10-21 12:50

If i go to those web sites on my phone, I can log in just fine. Here on my PC, it won't work.

Renegade334 2012-10-21 14:24

Do you have any add-ons on your browsers that deal with script management/restriction or whatever? Those could interfere with webpage redirects, though I doubt they should be interfering this much. If you have toolbars or plugins, try activating/deactivating them.

Otherwise, check your antivirus/firewall. Who knows whether a security update did something funky with the way they filter your inbound and outbound traffic (privacy settings?).

An even more farfetched suggestion would be tinkering with wifi/network card's drivers/settings - my old U.S. Robotics 802.11b/g wi-fi card had some sort of driver/gateway system that, at the very end of its life, still allowed IE and Opera to browse the Internet, but did very weird stuff when using Firefox (FF was suddenly twice slower than the other browsers, no matter which site I tried to visit --- on top of triggering innumerable BSODs whenever I attempted to update the card driver T_T) and this only stopped when I finally decided to swap the old card with a newer 802.11n Linksys.

RRW 2012-10-21 15:35

yeah i have similar problem before. check your plug in and do anti virus scan

Kyero Fox 2012-10-25 00:58

For some reason the Cell phone was the problem, but still can't sign into Pixiv...


All times are GMT -5. The time now is 09:04.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.