AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Tech Support (http://forums.animesuki.com/forumdisplay.php?f=24)
-   -   Youtube browser troubles (http://forums.animesuki.com/showthread.php?t=116253)

Rising Dragon 2012-11-15 13:38

Youtube browser troubles
 
So just yesterday, halfway through the day, my Firefox browser has decided it won't play any youtube videos embedded outside of the Youtube site. They play just fine on Youtube, and will play anywhere on Internet Explorer, but Firefox refuses to let the videos stream--it will allow the player to show and link me to the video's page, but otherwise that's all I get. The browser and all its plugins are up to date and I've not downloaded or installed anything that should affect the brower. I had also not shut down the browser during the time when it was working and when it had stopped working, so it's not something that occurred in the background while the browser was closed. Beyond that, I'm at a loss as to what's happening or how to fix it.

monster 2012-11-15 13:50

Backup your profile and then start a new one. If embedded YouTube videos now work, then something went wrong with your current profile. If not, then either the Firefox installation itself is broken or another program is interfering.

-KarumA- 2012-11-16 00:53

Are you using an addblock by any chance on Firefox.

Rising Dragon 2012-11-16 00:54

Adblock Plus, yes, but it's always worked just fine with embedded Youtube videos before this.

-KarumA- 2012-11-17 06:01

You didn't end up blocking something lately in addblock that concerns youtube. I had it with some sounds that had Bg music, I would block the cause with ABP but it ended up being important in order to play youtube videos

sa547 2012-11-17 09:15

So I (and one of my clients whom I had his laptop worked on) weren't the only ones with a Youtube problem: a day after I reinstalled his laptop, he told me that he couldn't use Youtube within Chrome, and so what I did was to update Flash and downloaded Firefox -- this time it worked.

But personally, I wonder WTF hit Flash this bad.

Rising Dragon 2012-11-17 11:57

Quote:

Originally Posted by -KarumA- (Post 4441594)
You didn't end up blocking something lately in addblock that concerns youtube. I had it with some sounds that had Bg music, I would block the cause with ABP but it ended up being important in order to play youtube videos

No, Adblock Plus hasn't messed with Youtube at all. At one point Firefox itself blocked Youtuberepeat, but I added an exception and this is happening with any embedded video, not just on Youtuberepeat.

Quote:

Originally Posted by sa547 (Post 4441701)
So I (and one of my clients whom I had his laptop worked on) weren't the only ones with a Youtube problem: a day after I reinstalled his laptop, he told me that he couldn't use Youtube within Chrome, and so what I did was to update Flash and downloaded Firefox -- this time it worked.

But personally, I wonder WTF hit Flash this bad.

I went and updated Flash and everything, but it hasn't helped; I still can't play youtube videos if they're on a site outside of Youtube.

monster 2012-11-17 19:22

Quote:

Originally Posted by Rising Dragon (Post 4441849)
No, Adblock Plus hasn't messed with Youtube at all.

Have you verified this by temporarily turning off ABP? Did you try my suggestion of creating a new profile and seeing if it works?

Also, do you get any error or is the embedded video simply missing from the page?

Rising Dragon 2012-11-17 19:25

Quote:

Originally Posted by monster (Post 4442181)
Have you verified this by temporarily turning off ABP? Did you try my suggestion of creating a new profile and seeing if it works?

Also, do you get any error or is the embedded video simply missing from the page?

Yes I've verified by turning ABP off, no change. Haven't tried the profile thing yet on account of not knowing how.

As for the video problem, there's no error received. The player appears as normal, but when I hit play, it's just a black screen, and there's no buffering or loading, nor does the video play. But it works just fine on Internet Explorer, or if I view the video on its webpage on Youtube.

monster 2012-11-17 19:34

Here's Mozilla's page on managing profile:

http://support.mozilla.org/en-US/kb/...aging+profiles


All times are GMT -5. The time now is 01:31.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.