AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Download Help (http://forums.animesuki.com/forumdisplay.php?f=21)
-   -   Endless "connecting to peers" problem... (http://forums.animesuki.com/showthread.php?t=17174)

silversolitaire 2004-07-13 12:19

Endless "connecting to peers" problem...
 
Hello,

I've seen that others are having this problem, too, but somehow the solutions don't seem to apply to me. I too have the problem that once I start the download the client (ABC) just keeps saying "connecting to peers" forever. I left the computer on over night last night and it still did it in the morning. Now, yes I have a firewall (Zonealarm) and the DSL router has one, too, but this can't be the reason since I tried clicking another random file and there it worked! I've also tried redownloading this file and it still doesn't work even though I'm outside of our DSL network on dial-up now. The file (Ragnarok the Animation episode 14) supposedly has several people who share it and yet nothing happens.

What I find noteworthy is that ABC client shows this "connecting to peers" dialogue in grey whereas it usually shows it in green. Does that mean anything?

Help would be very much appreciated... thanks.

Cypher316 2004-07-13 16:37

I have the same problem, except for me an error pops up:

"Problem connecting to tracker - <urlopen error (10060, 'Operation timed out')>"

might be a problem with some1's server

_Sin_ 2004-07-14 08:15

Quote:

Originally Posted by Cypher316
I have the same problem, except for me an error pops up:

"Problem connecting to tracker - <urlopen error (10060, 'Operation timed out')>"

might be a problem with some1's server

That means that the tracker is busy or down. There is nothing you can do besides keeping trying.

silversolitaire, I can't give you advice on this one because you did not provide enough information. Does ABC give out any tracker information like "Tracker down" or something like that?

KeinikuSuki 2004-07-14 09:26

Quote:

Originally Posted by _Sin_
Does Azureus give out any tracker information like "Tracker down" or something like that?

It's going to be hard for Azureus to give out any information if he is using ABC... :p

_Sin_ 2004-07-14 09:28

Quote:

Originally Posted by KeinikuSuki
It's going to be hard for Azureus to give out any information if he is using ABC... :p

Argh! I meant ABC. I always think about Azureus, don't I? *goes off to edit his post*

Cypher316 2004-07-15 02:33

Quote:

Originally Posted by _Sin_
...Does ABC give out any tracker information like "Tracker down" or something like that?

i've been using abc for awhile and all it gives is a little message about bugs or errors at the end of the download info. It's where i got the "problem connecting to tracker" info. It's the very last column on the right side of the download window

silversolitaire 2004-07-15 05:37

Hello!

Thanks for your answer! Sorry I took so long...

Well there's not much I can tell you, because this really is all I know ;_;. What kind of information would you need? I'm embarrassed to say that I have no clue about this software. I just installed it and clicked the links and it worked so far ^^;. I know I sound really lame now. Let me know what kind of information exactly you need and I'll do my best.

And that's the problem, you see. ABC does *nothing*. No error, nor information, nothing. It just sits there for hours, going "connecting to peers" in grey. Is there a way to make it give me more detailed information? Thanks!

oDin01 2004-07-15 15:06

Quote:

Originally Posted by Cypher316
I have the same problem, except for me an error pops up:

"Problem connecting to tracker - <urlopen error (10060, 'Operation timed out')>"

might be a problem with some1's server

This message is popping up when using Torrentstorm 1.3 today. I can't seem to download anything. This is the first time I've seen this message. Any way to fix this problem.

_Sin_ 2004-07-15 15:33

Quote:

Originally Posted by oDin01
This message is popping up when using Torrentstorm 1.3 today. I can't seem to download anything. This is the first time I've seen this message. Any way to fix this problem.

I already answered that above. But here I'm saying it again, only for you: The tracker is busy or down. You cannot do anything about. Since that is most likely only temporary, keep trying

silversolitaire, mind changing yet to another BT client? I'd recommend Azureus (see link in the signature) because Azureus gives detailed error messages and is better overall.

oDin01 2004-07-15 17:30

Quote:

Originally Posted by _Sin_
I already answered that above. But here I'm saying it again, only for you: The tracker is busy or down. You cannot do anything about. Since that is most likely only temporary, keep trying

It's now saying Unable to connect to tracker for scrape.

silversolitaire 2004-07-16 15:49

After I uninstalled and reinstalled my copy of the software I finally received an actual error message -.-;. "Your version is too old!" Grrrrrr... well at least now I know what's wrong. I downloaded a new copy and now all seems to be well. Thought I let you know. Thanks again for your help!

_b [L *a Z-e 2004-07-22 16:32

i don't know if its the same problem....but I have "problem connecting to tracker- <urlopen error (7, 'getaddrinfo failed'> I don't usually have this problem when I'm downloading, but I recently I've been getting this a lot....can someone help me if this?

_Sin_ 2004-07-22 17:11

Quote:

Originally Posted by _b [L *a Z-e
i don't know if its the same problem....but I have "problem connecting to tracker- <urlopen error (7, 'getaddrinfo failed'> I don't usually have this problem when I'm downloading, but I recently I've been getting this a lot....can someone help me if this?

Is it always happening with the same tracker? I ask because it normally means that the tracker is overloaded, just keep the torrent window open and wait.

_b [L *a Z-e 2004-07-23 19:59

yea....its always the same tracker....I wonder whats wrong with it..........

Angelmar 2004-07-23 22:05

I'm haveing the same trouble more or less.... or maybe something completely different.

I currently use bittorrent. its been doing fine for me, i was hitting speeds of 20-30 yesterday and was fine with it....

Today i cant get past the connecting to peers. the window will open and i will begin to d/l at 1Kib/s for like 10 seconds then it goes to 0 and doesn't move. This goes for my upload rate as well.

I read Sin's sig and configured Azuezs(sp) to see if that would help....

Same results 10 seconds of 1Kib/s d/ling after starting and then flatlining at 0 with no movement.

Any thoughts on how to fix this?


All times are GMT -5. The time now is 08:41.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.