AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Download Help (http://forums.animesuki.com/forumdisplay.php?f=21)
-   -   Windows XP troubles (http://forums.animesuki.com/showthread.php?t=17839)

Edgewalker 2004-07-27 15:11

Windows XP troubles
 
I have a win Xp and a 98 , the 98 always downloads just fine but my XP does not - it only gets 1 kbs dl and 0 kbs upload . I cant seem to find firewall settings anywhere but I know that may be the problem since the light is yellow .

Anybody know how to fix this ?

_Sin_ 2004-07-27 15:17

Here is how to disable the in-built firewall of Windows XP:

Right click on "My Network Places". Right click on your network and click Advanced Tab. Uncheck the box

Shamelessly stolen from AnimeOni because of translation issues :uhoh:

Edgewalker 2004-07-27 15:59

its already unchecked , :(

No change .

Anything else ?

Keitaro 2004-07-27 18:13

Quote:

Originally Posted by Edgewalker
its already unchecked , :(

No change .

Anything else ?

The built in XP firewall is off by default.

Are you using a router? If you are then your going to have to forward ports to each of the machines that uses BT. For instance in your router firmware config you would forward ports 6881-6999 for win98 then maybe forward ports 7001-7050 for your winxp. Then change the port range of the BT client to the ports your forwarded.

Edgewalker 2004-07-28 01:01

Im using azureus .

Anyways I figured out the problem was that my router firewall re-enabled itself for some odd reason . My guess is that disabling it from one computer didnt disable it for the rest of my network on that router ( netgear wireless )

The problem is slightly fixed , Im getting the speeds I should be getting but for some odd reason the light stays yellow .


All times are GMT -5. The time now is 02:28.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.