AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   General Chat (http://forums.animesuki.com/forumdisplay.php?f=6)
-   -   Member Flood =P (http://forums.animesuki.com/showthread.php?t=186)

~Jewelry* 2003-11-04 17:17

Member Flood =P
 
Wow this is so crazy. There is too many ppl on this forum all the time the loading of each page takes so long. I feel like I'm using a modem, and some pics don't even load..it just 'x' appears T.T ....Isn't there a way to make this better?

<^UmAyR^> 2003-11-04 17:20

THe reason some pics have and X is because the link prolly dont work, im sure the slowness will go away, just have patience

[Titan] 2003-11-04 17:29

I think the 'X' is caused by a timeout (know for sure actually). If you wan't to make it better, then donate some money for a new server. ^^

Animaniac 2003-11-04 17:30

Apart from the occasional "Server is Busy" error, it's very fast for me.

gravitation 2003-11-04 17:35

yeah i get that "server is busy" thing sum times, it can be quite annoying ! but quite alot i get this thing where the page goes white and it says smmin like sQL error blah blah but im not too bothered i guess ^_^

ZGMF-10A 2003-11-05 01:07

i got the server is busy yesterday but i don't find any today...... :)

Gaara11 2003-11-05 01:29

it happens from time to time but doesn't really bother me

PiGGiEE 2003-11-24 09:49

Hmmmm it was pretty bad a week ago or so... but has since gotten better. I don't get that message too often anymore :D

CommS007 2003-11-24 09:53

Only a few server busyness at times for meh, in the past 6 months I've been lurking as a guest >.>
It's still very speedy :D *pats cable modemness*

Flash_Squirrel 2003-11-24 09:57

Pretty much normal for me, not the fastest, but not slow either.

saku~ya 2003-11-24 12:01

Yesterday it was bad for me, sometimes the page wouldn't even load and even bad loading when re-loading ^^;; But I'll live its pretty good right now.

Cz 2003-11-24 12:14

The forum has been slow at times for me for the past few days. I see 250+ people on the forum now, most of them as guests. The number of people visiting could be the reason....

PiGGiEE 2003-11-24 12:18

Yeah I experienced some lag the past 15 minutes... woah lots of people on now :D

Accckkk... I need to get some sleep!! Its 7:24am and I haven't slept yet.. :: rubs eyes ::

Elysium 2003-11-24 12:32

'Fraid I am one of those people stealing your bandwidth! :p

I'll be annoying you guys even more after I upload my own avatar, so look forward to another .01 seconds of load time! BWahaha! Haha. HA!

Gundam, awaaaaaaaaaay!

gravitation 2003-11-24 12:54

i find that this is pretty fast for me actually, occasionally it may go a tad bit slow and it does do the X thing quite a lot but it doesnt bother me ^_^ well done GHDpro and co:)

aquilus 2003-11-24 14:32

Quote:

Originally Posted by Animaniac
Apart from the occasional "Server is Busy" error, it's very fast for me.

Same here.

Shadowydreamer 2003-11-24 14:52

I would think that server business is all entirely based on peak times. If I log in during my morning (0300-1100 PST / 1100-1900 GMT) it's fine, but if I log in towards the evening it's pretty hectic. (1700 - 2100 PST / 0000 - 0500 GMT)

-Shady.

NoSanninWa 2003-11-24 16:19

My personal experience is that it is much, much faster with Opera than with Internet Explorer. I found it much too slow when I use IE6. If you want to fix the problem Download Opera.

Vulkar 2003-11-24 16:35

I agree. I use Opera and haven't had problems with the AS forums.

Edit: Correction. I just had mysql error thingy...figures, I never should of posted it worked fine for me, the fates heard and retaliated... :p

NoSanninWa 2003-11-24 17:10

I got the same error just now. The IE6 users got it also, so at least we aren't falling behind. :D


All times are GMT -5. The time now is 03:34.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.