AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Forum & Site Feedback (http://forums.animesuki.com/forumdisplay.php?f=2)
-   -   opera issues (http://forums.animesuki.com/showthread.php?t=197)

SirJeannot 2003-11-04 19:03

opera issues
 
since i think i am not the only one to use that browser, a post about that would be quite useful.

- clickable smileys don't work when posting
- quick post textarea isn't editable, so no writing possible

hint : i am using version 6.05win32

JustAnotherFan 2003-11-04 19:31

Quote:

Originally Posted by SirJeannot
quick post textarea isn't editable, so no writing possible

Did you activate the quickreply with the button between Edit and Reply? Just in case opera doesn't show the info text about using it :)

JAF

Superchop 2003-11-04 19:34

Quote:

Originally Posted by SirJeannot
- clickable smileys don't work when posting

i've had that problem also...everytime i tried to reply the smilies wouldnt attach...you gotta click it twice or more for it to actually show up...

--oops..i just realized this was for people who use opera :uhoh: but either way...i still get that problem occasionally--

Danny Boy 2003-11-04 20:51

:hmm: I'm using Opera Version 7.20 Build 3144 on a WinXP PC. I click on a smilie :twitch: and it seems to work out fine :) .

BTW, I use quick reply often, I click the http://forums.animesuki.com/images/b...quickreply.gif to get it to work.

Yusaku 2003-11-05 00:24

7.21 works fine here :)

SirJeannot 2003-11-05 14:18

that's why i said opera 6.05, since the 7.xx engine is still to buggy :/


jaf > that option doesn't appear in "user cp" ... should it be somewhere else?

JustAnotherFan 2003-11-05 15:05

Quote:

Originally Posted by SirJeannot
jaf > that option doesn't appear in "user cp" ... should it be somewhere else?

Somewhere else: It is no option but a button in the button line of every post (bottom right). It's http://forums.animesuki.com/images/b...quickreply.gif, just between http://forums.animesuki.com/images/buttons/edit.gif and http://forums.animesuki.com/images/b...eply_small.gif. When you press it, this message will be used as reference for the quickreply.

This board supports real threading, so you have to specify which post you reply to.

JAF

LiQuid|J 2003-11-06 05:43

Am I the only person who thinks threading is pointless? I miss the old quick reply. :(

Shii 2003-11-06 12:05

I wonder if threading can be disabled entirely :\

SirJeannot 2003-11-06 12:44

Quote:

Originally Posted by JustAnotherFan
Somewhere else: It is no option but a button in the button line of every post (bottom right). It's http://forums.animesuki.com/images/b...quickreply.gif, just between http://forums.animesuki.com/images/buttons/edit.gif and http://forums.animesuki.com/images/b...eply_small.gif. When you press it, this message will be used as reference for the quickreply.

This board supports real threading, so you have to specify which post you reply to.

JAF

1. i've got nothing between these 2 icons

2. by quick reply i mean the small box at the bottom of each thread ... not the quote button :o

StarCreator 2003-11-06 16:08

We're still not sure if you're seeing it properly or not, but Quick Reply is disabled until you click that icon (to specify which post you're replying to). It -should- be on the bottom-right of every post.

It would be a bit more convenient to set quick reply to a global reply by default, but that would screw people viewing in threaded mode...

Mb81 2003-11-06 16:45

Opera 7.03 works fine.

SirJeannot 2003-11-06 19:48

got it
when i click the quick reply, i get redirected to the reply page, and when i come back (using "back" button), the quick reply field is available :twitch:


All times are GMT -5. The time now is 06:50.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.