AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Download Help (http://forums.animesuki.com/forumdisplay.php?f=21)
-   -   Sudden BT download problems (http://forums.animesuki.com/showthread.php?t=22337)

Ravana 2004-10-17 06:16

Sudden BT download problems
 
Hi,
Firstly i would like to say that i have been using BitTornado for a long time and have been haveing no problems with it and i am also behind a router which i got for very cheap at a hardware store and therefore there is poor support and documentation, but i configured it to work and it gave no problems until recently.
Here is how to problem began, when i started a torrent , i get an error which is (Couldnt Listen: unable to forward port via Upnp), at fisrt i had to idea what this means and started searching the web and later i had a rough idea what Unpnp's fucntion is supposed to be, after checking services.msc and msconfig i find that that the Unpnp service is running and SSDP Discovery service which is a dependant service are both running.
I have tried switching clients, BitComet and Azureus, latest versions. i did manage to download but 90% of the time i get less then 10kb/s but there were a few occasions where i had 100kb/s+. I am using an ADSL 1.5mbit connection and as i said earlier in my message, i had no problems with downloading speed. I have read countless forums and BT FAQ sites, i have tried running many test they offered but to no avail.
I am no a very tech savy person but i do enjoy learning, therefore if there is anything i should have done or should do to address this problem please reply to this post. If screenshots of my router configuration page are needed please feel free to ask for them.

Bittornado error msg : Couldnt Listen: unable to forward port via Upnp
I am using 6881-6889 port range, but when i tried other ranges of ports like 10000-60000 i can download but at poor speeds of 5kb/s

Bit Comet error msg : Windows XP ICF Status: Firewall port is opened.
Update Local IP: xxx.xxx.xxx.xxx
Windows XP ICS Status: PortMapping Failed.
Windows XP UPnP Status: Found WAN Connection Device [] []
Windows XP UPnP Status: WAN IP: xxx.xxx.xx.xx
Windows XP UPnP Status: Error occur when Adding Port Mapping!
Start Listening at TCP Port:9000(I randomized the listening port)

Azureus error msg: i had this error when i started Azureus immedialty at the configuration wizard.
Mapping TCP Tracker Port (TCP/6969) failed
Upnp Mapping Incoming Peer Data Port (TCP 6881) failed.


If there is any other info i am lacking here please tell me so i can post it as well.

Thank You

microlith 2004-10-17 10:22

Post questions only ONCE please.


All times are GMT -5. The time now is 12:19.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.