AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Forum & Site Feedback (http://forums.animesuki.com/forumdisplay.php?f=2)
-   -   Inbox (http://forums.animesuki.com/showthread.php?t=2581)

Love Witch 2003-12-11 07:09

Inbox
 
I keep getting messages that I have a new message, but when I open my inbox there is nothing new? I'm getting the pop-up every 10min, it's annoying!

xris 2003-12-11 08:51

Quote:

Originally Posted by Love Witch
I keep getting messages that I have a new message, but when I open my inbox there is nothing new? I'm getting the pop-up every 10min, it's annoying!

I get something similar. I find that once I have read the PM and return to the front page, I get the pop-up again. If I then click cancel this time round, the pop-up no longer returns until I have a new PM. But this new forum s/w certainly isn't as good as the old one we used to have in this respect.

GHDpro 2003-12-11 10:20

I think The Small One hit the nail on the head. For example
when I see a forum with new posts, read them all and return
to the main page the forum is still showing as having new posts
until I refresh the page manually.

Now I can modify the vBulletin options to send out "no cache"
headers which will cause the pages to be cached no longer,
HOWEVER, the explaination of that option also indicates it could
severely increase load -- so I'll have to contact Mb81 first about
whether it's ok to enable it.

xris 2003-12-11 11:15

There's a bit more to it than just the cache. I had tried hitting the 'Refresh' button on my browser before and it didn't help, I have to first cancel the pop-up and then hit 'Refresh' (I'm not sure if the order matters but both are needed to make the pop-up disappear).

Quote:

Originally Posted by GHDpro
I think The Small One hit the nail on the head. For example
when I see a forum with new posts, read them all and return
to the main page the forum is still showing as having new posts
until I refresh the page manually.

This is a better example of the problem since it's easier for everyone to try. For me, it behaves the same as you except that hitting the browsers 'Refresh' button doesn't change the situation. The left most icon on the line still shows that there are unread posts in the forum.

I find I have to actualy enter the forum (click on the link, such a Forum & Site Feedback), see that there are no new posts at all, return to the front page, and then hit 'Refresh'. Only then does the icon against that forum indicate "No New Posts".


All times are GMT -5. The time now is 16:11.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.