AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Playback Help (http://forums.animesuki.com/forumdisplay.php?f=23)
-   -   sound (http://forums.animesuki.com/showthread.php?t=28847)

Zerowinger 2006-02-08 17:09

sound
 
hello. i have a sound problem that came up after the reinstall of my computer. i ave Fdshow newest version, Xvid. kopeis build. and AC3 Filter installed and running gundam Wing on Zoom player .ogm files and when i have the sound on japanese it's fine. no problem but when i switch over to english it's like it'ńs underwater. it's totaly out of sync and sounds so bad my ears wanna bleed. then i switch back to japanese and it's no problem AND this problem was not before i reinstalled windows XP

Kurz 2006-02-08 17:27

A. It could be your drivers are missing (XP is probably using default drivers). Its a far shot, but it may resolve it. So install new sound drivers. If you know your motherboard make go to their website and find their drivers. like nForce series go to nvidia.com. VIP http://www.via.com.tw/en/index.jsp

B. It could be your codecs which is most likely. You could try uninstalling all your codecs like ffdshow, xvid, AC3. And install CCCP www.cccp-project.net . If it works keep it. Its has ffdshow along with with vsfilter and Haali splitter, AC3 I believe. Which I found can play everything I downloaded (Which is quite a bit).

C. It could be that encode was badly done and its the encoders fault. And there is hardly anything you can do if this is the case.

Zerowinger 2006-02-08 18:03

i removed all my codecs and then the sound was fine on eglish. no problem with that except that i had a black screen and the sound on came from me left headphone. when i installed CCCP i had the same problem as before. sound making my ears bleed.

files are called a-l.gundam.wing.32.divx505.ogm
divx is installe, still the sound sounds like it's underwater when i switch over to enghlish. like i said. before reinstalling XP the english sound on these episodes worked just fine.

Zerowinger 2006-02-09 11:33

noone know what to do ? this all worked before i reinstalled Windows XP :<


EDIT:

fixed with ogg splitter :)

microlith 2006-02-09 15:37

Woohoo, way to go and ask for help with DVD rips!

I guess no one reads the rules anymore.

movax 2006-02-11 10:12

Quote:

Originally Posted by Zerowinger
fixed with ogg splitter :)

Good to hear...that was one of our older releases, so its OGM, but Haali's splitter or OggDS will own it.

microlith 2006-02-11 11:09

Please people.

We do not support or allow DVD rips on Animesuki. The same goes for asking for help with them. Do not ask here.

And it wasn't your release. It was Bandai's. You just ripped them off.


All times are GMT -5. The time now is 20:46.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.