AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Download Help (http://forums.animesuki.com/forumdisplay.php?f=21)
-   -   Anime packs (http://forums.animesuki.com/showthread.php?t=3134)

Tormented 2003-12-20 07:39

Anime packs
 
To start this off this is my first post so let me say hello to everyone who may read this, other then that please forgive the misuse of any terminology associated with the fansub world.

Ok down to my problem, I've done as the sticky said and that fixed most of my problems but every anime pack (a torrent that has a folder with multiple episodes of an anime) that I DL never works. I've used Gspot and it says that the file is corrupted, now one or two files i would understand but this is everyone i try to watch. Here is a list of the packs i've downloaded, Full Metal Panic Fumoffu 1-15, Star Ocean EX 01-02, E's Otherwise 01-05, E's Otherwise 06-10, Naruto 1-10 and a few others that i cant remember. If anyone can help me and tell me what im doing wrong it would be greatly appreciated.

NoSanninWa 2003-12-21 03:54

I gather from your comment about reading our stick that you have successfully downloaded and played single episodes of non-batched anime? Please just confirm that I am right.

I think that would make this a Download Help question, so I am going to move this to that forum. (Flash_Squirrel can always move it back to Playback Help if I am mistaken.)

I can only think of one problem, so I am going to ask that you are certain that you finished the download?

Flash_Squirrel 2003-12-21 05:25

Try to rerun the torrent again and check if the download is really complete.
If it is, remove the file you CAN play from the directory and save again on the same spot and see whats happen.

Tormented 2003-12-21 08:39

Ok to answer you NoSanninWa yes I've watched single episodes of non-batched anime and yes everyone has said download succeeded.

Flash_Squirrel none of them will play.

I would just like to say thank you both for trying to help me :D

Flash_Squirrel 2003-12-21 09:09

Already tried to run the torrent again to check the files?

Tormented 2003-12-21 13:17

One of them said it was only 38% completed after it said it was done once before, the other two i still have say that they are done, but still will not play :(

I think I will just stay away from anime packs and only download single episodes. Its just alot of the older animes only have torrents that are active that are packs (sigh)

If you can think of anything else you want me to try or need to know im willing to try almost anything to try to fix this.

Again thanks for the help :D

Shii 2003-12-21 15:44

What BT client do you use? How do you try to play the files?

Tormented 2003-12-23 12:57

I'm using BT 3.3 and am using Windows media player classic

sorry about the slow reply, as always thanks :)

Immortius 2003-12-23 18:29

I am suffering the same problem. Here is my saga:

Firstly, I'm using bittorrent 3.3

Originally I downloaded both episodes 1 + 2 of Stellvia of the Universe as single torrents (using a dial up connection). These both worked fine (Windows Media Player 6 in Windows 98). Then the pack of episodes 1-5 appeared. Not wanting to have to download episodes 1 + 2 again, I started downloading the pack into the same folder as the first two episodes. At the time episode 2 became corrupted :twitch:, and I stopped downloading because it was taking a very long time (dial up and all).

Just recently I started downloading again. This time my connection had been upgraded to cable, I now have Windows XP, and I'm using Windows Media Player 9. Before I started downloading, episode 1 could still be played. Within 5 minutes of continuing the download it was corrupted. Thinking that this was something to do with downloading over old files, I started the entire thing over again from scratch. However, the files I downloaded were still corrupt.

Downloading a AVI fixer, I was able to recover my old Stellvia episodes 1+2, but the new version of 1 I had downloaded was so corrupt even the fixer didn't recognise it as a valid AVI. (The AVI preview program which comes with Kazaa lite also was able to play the original slightly corrupted files).

The only I thing I've noticed is that I get a constant stream of tracker related errors (1 every five to ten minutes). This doesn't stop or even slow down the download though. The exact error is: "rejected by tracker - Torrent is not authorised for use on this tracker."

The only thing I can think of is some wierd error in BitTorrent that corrupts files while uploading them. At any rate I'm going back to single file torrents unless someone has a solution. :help:

NoSanninWa 2003-12-23 18:46

Immortius, I actually can tell you what happened. BitTorrent v3.3 doesn't pre-allocate space before downloading (unlike v3.2) so it has to store the information in the first few files before moving it to its proper position at the end of the download. This results in corrupting the files you downloaded because the data gets moved around. All of the data is still there, but it just isn't in the same place.

If you don't want this to happen you have to use v3.2 or else use Shadow's Client which can be set (under Prefs -> advanced) to use the same pre-allocation that v3.2 used.

Immortius 2003-12-23 20:05

Quote:

Originally Posted by NoSanninWa
Immortius, I actually can tell you what happened. BitTorrent v3.3 doesn't pre-allocate space before downloading (unlike v3.2) so it has to store the information in the first few files before moving it to its proper position at the end of the download. This results in corrupting the files you downloaded because the data gets moved around. All of the data is still there, but it just isn't in the same place.

If you don't want this to happen you have to use v3.2 or else use Shadow's Client which can be set (under Prefs -> advanced) to use the same pre-allocation that v3.2 used.

You
Are
My
HERO! :D

Thank you very much.

NoSanninWa 2003-12-24 00:13

I just wish it was so easy to figure out what is happening to Tormented's downloads. It clearly isn't a playback problem because he can play episodes that he downloads separately. That means it has to be a download problem. If it says "download succeeded" then the download should be complete and fully error checked... I can't imagine what else could be wrong. This is bugging me.


All times are GMT -5. The time now is 13:24.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.