AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Download Help (http://forums.animesuki.com/forumdisplay.php?f=21)
-   -   Sudden Azureus Problem (http://forums.animesuki.com/showthread.php?t=31603)

BesoToxico 2006-04-28 18:50

Sudden Azureus Problem
 
I've been using Azureus for a few months now and have never encountered any problems. However, today when I opened the program and attempted to resume a download, I recieved this error:
http://i3.tinypic.com/wmmsl2.jpg
http://i3.tinypic.com/wmmt04.jpg
I've tried configuring my firewall (Despite the fact that it has always worked fine with it before, and I haven't changed the settings lately), and even turning the firewall off completely, and I still get the same error. I've looked around everywhere I could think of for a solution, and haven't turned up anything. I have no idea what to do now. @_@ Help please?

Hyperion 2006-04-28 22:00

are you behind a router? my router will sometimes cause Azureus to do this and for me to fix it I have to re-forward the ports.

SomeWhiteGuy 2006-04-28 22:45

Based on the image you have shown, I would think it's a softwear issue because it can't even open a socket. Yeah, it would seem like a Window's firewall issue,,, hmm, if you tried turning it off and it still didnt work, then there are only two things I can reccommended.

1) Make sure the firewall really is off (Ctr+Alt+Del > Process Tab, kill the firewall - alg.exe)
2) Reinstall your java virtual machein, maybe even replace it w/ a different one (i.e. if you were using MS's Java VM, use a different compnies, or visa versia)

BesoToxico 2006-04-29 11:21

Nope, not behind a router.
But that's kind of irrelevant now, because I re-installed Java and it works fine now. Thanks!


All times are GMT -5. The time now is 05:05.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.