AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Forum & Site Feedback (http://forums.animesuki.com/forumdisplay.php?f=2)
-   -   spoiler tags not working right (http://forums.animesuki.com/showthread.php?t=338)

NoSanninWa 2003-11-06 06:50

spoiler tags not working right
 
I'm afraid there is a bug with the spoiler tag. On the surface there doesn't seem to be anything wrong with it. The basic mode works as you'd expect:
Spoiler:


That's good, but the advanced mode doesn't work. Unfortunately when I take the spaces out of this:
[ spoiler=failure]Here is text that is going to say "test" below...[ /spoiler]

It looks like this:
Spoiler for failure:


I hope that by the time most of you read this GHDPro will already have fixed the problem and won't see anything at all wrong for me to complain about. The problem looks like it should be simple enough to fix.

hhaamu 2003-11-06 07:22

Quote:

Originally Posted by NoSanninWa
Spoiler:

...except that it didn't work perfectly. It didn't work at all. I can see the text even without hilighting it.

(Mozilla Firebird 0.6.1)

NoSanninWa 2003-11-06 07:25

You can? I can't. I wonder why? I'm using IE 6.0, perhaps you have a different browser? It would be good to figure out what is different in our setups so that GHDPro can fix it.

To me the spoiler is a brownish tan bar, darker than the page it is on, the exact same color as the text. What do you see?

hhaamu 2003-11-06 10:44

Quote:

Originally Posted by NoSanninWa
I'm using IE 6.0, perhaps you have a different browser?

Well, yeah, I did mention my browser in my post, didn't I?

The spoiler looks like it's normal black text, with nothing special.

Also, I changed from the animesuki forums default theme to the vbulletin default theme. Maybe that's the reason?

GHDpro 2003-11-06 15:12

Basically spoiler tags are still a work in progress. I got the
basic tag working, but... I still don't really like how it looks.

I may have some more time to work on forum features like
this on in the weekend...

PS. and yes, the spoiler tags that do work ONLY work because
of a stylesheet hack in the "AnimeSuki" style which is not yet
present in the "vBulletin" style. So yes, spoiler tags are broken
in the "vBulletin" style -- it's not your browser doing that.

NoSanninWa 2003-11-06 16:57

Quote:

Originally Posted by The Small One
If you read the forum you will notice, that I already mentioned this here. ;)

That thread didn't explain clearly what the problem was and as a result was extremely forgetable.

Quote:

Originally Posted by hhaamu
Quote:

Originally Posted by NoSanninWa
I'm using IE 6.0, perhaps you have a different browser?

Well, yeah, I did mention my browser in my post, didn't I?

The spoiler looks like it's normal black text, with nothing special.

Also, I changed from the animesuki forums default theme to the vbulletin default theme. Maybe that's the reason?

My bad. I missed that line. (Curiously I was actually looking for it, but missed it anyway...) At least we know now that if you switch back to AnimeSuki style the spoilers will work for you...

SirJeannot 2003-11-06 19:55

Quote:

Originally Posted by hhaamu
...except that it didn't work perfectly. It didn't work at all. I can see the text even without hilighting it.

(Mozilla Firebird 0.6.1)

good, i don't see the text even if i highlight it :D

ScorpS 2003-11-08 06:15

Quote:

Originally Posted by hhaamu
The spoiler looks like it's normal black text, with nothing special.

Also, I changed from the animesuki forums default theme to the vbulletin default theme. Maybe that's the reason?

I'm using Mozilla FireBird 0.6.1 and the "use deafult theme" option and all is well with the spoilers.


All times are GMT -5. The time now is 13:34.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.