AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Tech Support (http://forums.animesuki.com/forumdisplay.php?f=24)
-   -   wireless trouble Helpppp (http://forums.animesuki.com/showthread.php?t=4288)

ChaiTazotea 2004-01-05 05:02

wireless trouble Helpppp
 
i just got the linksys wireless and now my download is at 20 kibs. the onle reason i went cable is to watch and download anime from here. It no point if i have to wait 24 hour to download 3 episode.

ElvenPath 2004-01-05 05:11

I assume you're behind a router, did you open ports 6881-6889?

Try going through your router manual if you don't know how to do this.

ChaiTazotea 2004-01-05 14:45

i just did nothing happen
 
i just open the port and enabling it nothing?

ElvenPath 2004-01-06 01:03

Try using ABC:

http://pingpong-abc.sourceforge.net

Note: you have to open from port 6881 to port 6889.

goofy 2004-01-06 16:02

port triggering
 
Not sure what is the model number of your router. But try this link

http://kb.linksys.com/cgi-bin/om_isapi.dll?clientID=694067&QuestionText=opening% 20ports&SelectName1=&advquery=%5bs%5d%5bRank%2c%20 50%3a%5bSum%3a%20opening%20ports%5d%5bMerge%3a%20% 5bThesaurus%3a%20opening%20ports%5d%5d%5d&infobase =linksysrev.nfo&record={4F9}&softpage=IKW_ENU_JDoc View

Just change the ports to the one mentioned above

RavenChild 2004-01-07 00:06

Quote:

Originally Posted by TheAvsFan
Try using ABC:

http://pingpong-abc.sourceforge.net

Note: you have to open from port 6881 to port 6889.

ChaiTazotea said that he was getting 20k/s. if the ports were closed, then he would get nothing. I work at a network with over 400 wireless laptops and if something is slow, i use the warrenty to replace it. I think it is your network/wireless card. Also, what do you use 802.11a, b, or g?

Keen 2004-01-08 01:56

Quote:

Originally Posted by RavenChild
ChaiTazotea said that he was getting 20k/s. if the ports were closed, then he would get nothing.

Wrong, wrong, wrong, wrong! If the ports were closed, he wouldn't be able to download/upload to other firewalled users, which would slow his (and the swarm's) download/upload speed. Forwarding the ports allows him to download and upload to everyone on the swarm.

64SON 2004-01-08 02:04

don't use wireless when you download big files i gguess, simplest thing to do

Liddo 2004-01-08 16:21

Open The Ports
 
Quote:

Originally Posted by 64SON
don't use wireless when you download big files i gguess, simplest thing to do

basically all u have to do is open the ports... NO not on your BT.. on your router.. your router comes built in with a firewall... u can either turn it off or open the specific ports that BT uses...

PS~ dun forget to turn off the ICF(internet connection firewall)if ur using windows 2000 or XP.... that comes on sometimes and if u dun turn it off it will reject all ports cept for like 80 and the ones for webbies..

kj1980 2004-01-12 14:21

remember to open ports on your router that your file-sharing software uses, and to configure your Windows 2000/XP properly to disable the default firewall settings.


All times are GMT -5. The time now is 16:58.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.