AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Forum & Site Feedback (http://forums.animesuki.com/forumdisplay.php?f=2)
-   -   "unresponsive script" error in Firefox (http://forums.animesuki.com/showthread.php?t=48043)

SeijiSensei 2007-05-23 17:45

"unresponsive script" error in Firefox
 
I've been getting this error rather often today. Usually I never see it, but today it's come up half a dozen times, and at various times of day. When I look at the list of scripts in AdBlock Plus, I don't see any that aren't related to vBulletin. I was wondering whether AdBlock was blocking either the server on which the script resides, or some object that the script needed (cf. googlesyndication). I never see any of the ads on AS, so I don't know whether that's where the problem lies, or whether it's just a problem with slow transfers for whatever reason so that the script times out.

Firefox 1.5.0.10 on Fedora Core 6 and a 6/1 Mbit Comcast connection (so I don't think speed is the issue).

felix 2007-05-23 18:04

Seiji you shouldn't be seeing ads on the forum regardless if you use an add-blocker or not.
Some time ago, there were some severe issues caused by certain adds. For instance one add managed to block access to the user CP. Since then, to solve the problem GHD made it so if you're an active member an such you won't see any adds on animesuki forum.

-------------------------------------------
I suppose this unresponsive script thing you mentioned is something like stalling. Correct?!. I think I've gotten errors like that, if you can call them errors, ever since I can remember. Basically you either try to edit or sometimes even in some basic operations like posting and it just stalls, just won't complete it. It is rare however. I'm using Opera BTW.

(sometimes it might complete the operation requested but you would still see it as stalled, on your end)

CrowKenobi 2007-05-24 00:23

Quote:

Originally Posted by SeijiSensei (Post 959980)
Firefox 1.5.0.10 on Fedora Core 6 and a 6/1 Mbit Comcast connection (so I don't think speed is the issue).

Would updating to Firefox 2.0 help solve this problem? :)

:cool:

felix 2007-05-24 01:57

Quote:

Originally Posted by The Small One (Post 960427)
This doesn't seem to be correct.
When I scroll down to the bottom of the page, I can see some adds, even though I'm registered... and I have an ad blocker.

Those are just text adds.
They pose no threat. :rolleyes: Sheesh~

Aoie_Emesai 2007-05-24 02:01

I've never had an ad spam me for a while now from anime suki other than the texted ad on the bottom of the main forum section page.

SeijiSensei 2007-05-24 08:46

Quote:

Originally Posted by CrowKenobi (Post 960453)
Would updating to Firefox 2.0 help solve this problem?

I don't think so. I've used this version of Firefox for a long time now and never encountered the "unresponsive script" error so frequently until yesterday. That's the only reason that I posted about it, because I wondered if it was a symptom of some change the admins had made to our vBulletin implementation. If so, I thought it was worth mentioning.


All times are GMT -5. The time now is 12:17.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.