AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Download Help (http://forums.animesuki.com/forumdisplay.php?f=21)
-   -   Problems downloading (http://forums.animesuki.com/showthread.php?t=70730)

Nudelfisk 2008-08-28 14:14

Problems downloading
 
I haven't had any trouble downloading before; but suddenly i couldn't download the next part of an anime. In fact, I can't download any new releases from that group..

I'm using uTorrent and the symbol is red with an arrow pointing downwards (tracker error). What could be the problem?

xris 2008-08-28 14:54

One problem is that you don't provide any information.

What torrent are you trying to download. Please supply the site and the full name of the file you are trying to download.

Chances are the tracker is currently down and that it will came back up again soon but unless you give us a clue then it will be difficult to be any more specific.

Nudelfisk 2008-08-28 15:01

ah sry. this is the group in question:
http://www.animesuki.com/group.php/793.html

and it was nr 97 that i was trying to download. however 98 was released and i cant seem to get that one either..

edit - please note that it has been like this for a week or two
other torrents seem to be working fine, but not this particular group

xris 2008-08-28 15:13

I don't seem to have any problem with that site. I just tried downloading [Yuurisan-Subs]_D.Gray-man_-_98_(XviD)[c3a8919f].avi and it was working for me. I only tried for a minute or so but it seemed to be OK, plenty of seeds. I'm using Vuse not uTorrent.

Nudelfisk 2008-08-28 15:44

Yeah =/ I really don't see why I can't dl them.

The only reason I can think of would be that I'm banned or something but I have no idea what I could have done to deserve that?

ApostleOfGod 2008-08-28 16:50

I use BitComet, and when my dl has an arrow symbol, and it's red, that means it's finished downloading and just uploading. :P But the arrow points up.

Lol..

In any case, since you said no new releases from the group, what about the torrents without the new tags? When you try it, do you still download properly? Or does the whole group just not work for you? And I assume you've tried other groups as well? Just to make sure.

Nudelfisk 2008-08-29 02:48

the old releases seem to be working with no problem at all =/ and releases from other groups work as well.

yeh if the arrow points up its uploading in uTorrent as well :P but it's pointing down. damnit.

maybe i should try another program? i used azureus before too but since it started the "vuze" bs it just slows down my computer too much. bitcomet good?

edit - ill go ask on their boards

Gemstar 2008-08-31 05:12

I have a problem with Utorrent. They say Port 6881 does not appear to be open. And I get a yellow icon saying no incoming connections.

Nudelfisk 2008-08-31 13:52

Okay, I browsed around a bit and found smth - apparently when using NOD32 (virusprogram) together with uTorrent 1.8 u need to add uTorrent to the exceptionlist. Thank you for the effort anyway! :)


All times are GMT -5. The time now is 23:26.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.