AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Download Help (http://forums.animesuki.com/forumdisplay.php?f=21)
-   -   please help me!! (http://forums.animesuki.com/showthread.php?t=724)

squall_3150 2003-11-11 05:50

please help me!!
 
hiii, i've been getting really slow dl speeds.... i use bt 3.3...i have adsl 512/128....and wots strange is that i get 1-5kb download average and 9-12kb upload average.....its not that the torrent files werent seeded, i tried dl'ing naruto when it just came out and i get a 2kb dl and 10kb upload...any ideas? pleaseeeee

i've used diff clients form bt 3.3 to azurus, burst,torment and bt++... and stil the same speeds >=(

Keitaro 2003-11-11 06:11

Quote:

Originally Posted by squall_3150
hiii, i've been getting really slow dl speeds.... i use bt 3.3...i have adsl 512/128....and wots strange is that i get 1-5kb download average and 9-12kb upload average.....its not that the torrent files werent seeded, i tried dl'ing naruto when it just came out and i get a 2kb dl and 10kb upload...any ideas? pleaseeeee

i've used diff clients form bt 3.3 to azurus, burst,torment and bt++... and stil the same speeds >=(

please read this sticky http://forums.animesuki.com/showthread.php?t=11

NoSanninWa 2003-11-11 06:13

It could be a firewall problem. If you have your own firewall, make sure that the Microsoft Firewall is off. Then check the documentation for your firewall or router to make sure that ports 6881-6889 are open. Incidently Shadow's BT client has a status light to warn you if you're having a firewall problem.

squall_3150 2003-11-11 09:27

yeh, i'm trying shadow's BT client now...cept the light is always yellow?even after 1 hr its still yellow...and i'm NOT on a firewall...i dont use windows xp... :(:(

NoSanninWa 2003-11-11 18:44

Quote:

Originally Posted by squall_3150
yeh, i'm trying shadow's BT client now...cept the light is always yellow?even after 1 hr its still yellow...and i'm NOT on a firewall...i dont use windows xp... :(:(

If the status light stays yellow then it is probably a problem with the ports like I suggested. You say that you aren't using a firewall and don't have Windows XP. There are still a few options.
  1. Are you using a proxy server?
  2. Do you have a router?
    (If you're on a network, then the answer is probably yes.)
  3. Are you at using a university computer?
    (They could have blocked the ports to prevent downloading.)

squall_3150 2003-11-12 01:56

uhh..thank yous to those helpin me :)
1) ehhe i duno wots a proxy server..:S
2) uhh i use a 10/100 network hub...and i used the main computer, but i tried the comps off the network and the light is still yellow lol
3) lol nah man, this is home comp :P

Keitaro 2003-11-12 02:08

Quote:

Originally Posted by squall_3150
uhh..thank yous to those helpin me :)
1) ehhe i duno wots a proxy server..:S
2) uhh i use a 10/100 network hub...and i used the main computer, but i tried the comps off the network and the light is still yellow lol
3) lol nah man, this is home comp :P

A proxy server is a server between a client application, such as a Web browser, and a real server. It intercepts all requests to the real server to see if it can fulfil the requests itself. If not, it forwards the request to the real server. It doesnt look like you have an proxy.

Are you sure you dont have a Router/switch and not a hub

squall_3150 2003-11-12 02:58

sorry my bad, the box says "8 port N-way fast ethernet switch"


All times are GMT -5. The time now is 08:04.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.