AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Playback Help (http://forums.animesuki.com/forumdisplay.php?f=23)
-   -   I Am habing A Bit of a Problem (http://forums.animesuki.com/showthread.php?t=77674)

technomo12 2009-02-03 00:28

I Am habing A Bit of a Problem
 
um i just Dled the cccp and well was able to play my dled anime

now

the problem is that the sound is going faster than the subs or the animations

um how can i fix this???

emptyeighty 2009-02-03 03:58

Go to CCCP settings, 2nd page, reset settings and re-regiter filters there.

Which player(s) are you using?

technomo12 2009-02-03 09:42

um using media player classic

the one that is with the cccp

also still the sound is going a bit more faster than the animation

or is it that the animation is slower than the sound???

sigh.......

also my PC info is

pentium 4
1.70 GHz
and 1 gig ram

emptyeighty 2009-02-03 09:48

Grab CCCP Insurgent, do a tools -> test render and tools -> media info of a problematic file and post those here.

technomo12 2009-02-04 07:45

File: C:\Documents and Settings\da\My Documents\Videos\[ASF]_Sora_wo_Kakeru_Shoujo_-_03[HD][h264][AF33E6D9].mkv

Filter 0: Default DirectSound Device
Filename: C:\WINDOWS\system32\quartz.dll
Filter CRC: 1718CDAA
Date: 2007-10-29 | 22:35:13
Filter 1: Video Renderer
Filename: C:\WINDOWS\system32\quartz.dll
Filter CRC: 1718CDAA
Date: 2007-10-29 | 22:35:13

well that the problamatic file

whil tetsuwan birdy decod season 2 episode 3 was well ok and working well

emptyeighty 2009-02-04 09:06

Is that the complete test render?

Also, the requested media info and log are needed. Read my last post again.

Miles Teg 2009-02-04 09:30

Quote:

Originally Posted by technomo12 (Post 2197897)
whil tetsuwan birdy decod season 2 episode 3 was well ok and working well

That was the HD or SD version of the episode ?

Because your processor shouldn't be able to decode HD content or with a lot of trouble so problem could come from here.

GHDpro 2009-02-04 16:17

Actually I do think his PC might be to old to play certain HD content. A system with a 1.7Ghz CPU doesn't necessarily mean you can't play HD, but you don't really find P4 1.7GHz CPUs in PCs sold last year. Or the year before. Or the year before that. Or before that. If you get what I mean. My guess is technomo12's PC is from 2000~2003, and most likely not newer.

Anyway... I propose three solutions: 1) Get CoreAVC (faster h264 codec) or 2) Get the SD/XviD versions of the episodes you want to watch or 3) Get a better PC. Even the cheapest dualcore machine available today smokes what you have now.

Anavel 2009-02-04 20:30

My P4 1.8GHZ couldn't play HD/SD H.264 even with Core AVC. Though I believe I had other problems with my setup. CPU upgrade to a P4 2.0GHZ and OS reinstall with the correct drivers and in the correct order fixed my issues. I can play SD fine without Core AVC, can't say the same for HD. And not to mention I can multitask while playing SD content (having multiple windows open, firefox with several tabs open) without issues.

If he/she is computer savvy enough with installing OS, then I'd recommend reinstall the OS since these problems are hard to fix.

technomo12 2009-02-05 04:42

i see soo in short my pc os slow to play those HD anime.................

dang >_<

i think i just dl them and play them in my psps Y_Y

now time to dig out that converter again........... Y_Y

any way tnx guys

now i know what i want for my brithday.......................

A NEW PC!!

Shadow Kira01 2009-02-05 15:15

If the video and the audio aren't synchronized, it may be the file itself. Wait for version 2 or something..


All times are GMT -5. The time now is 10:03.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.