AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Playback Help (http://forums.animesuki.com/forumdisplay.php?f=23)
-   -   Quality Issues (http://forums.animesuki.com/showthread.php?t=78226)

BearShare 2009-02-17 17:53

Quality Issues
 
So I'm having some problems with media player classic. Like every video I've downloaded get pixely as soon as I put it in full-screen or when I enlarge it too much. The straight lines would get all jagged and pixely. It's not really such a big problem but it's becoming pet peeve.

Oh, and another thing. Gundam 00 episodes seem to lag a lot when they're playing. Especially near the OP and ED.

Although I recently reformatted my computer, I've never had this problem before.
So any solution?

emptyeighty 2009-02-17 18:12

In MPC right click -> Options -> Output, set the video renderer under DirectShow Video to Haali's. Then restart MPC and try playing again.

I'm guessing Gundam00 is HD H.264, so try divx's H.264 decoder.

BearShare 2009-02-17 21:53

First step made the video go black.

Second step helped with the lag though, so thanks.

emptyeighty 2009-02-18 03:03

Try some of the other renderers then, especially VMR7 renderless. Make sure you restart MPC each time you change. If that fails, update/reinstall your vidcard driver.

Rawgers 2009-02-18 19:16

Can you provide us information on your processor/graphic card and the Gundam 00 file information (like the resolution and if it is h264 or XVID).

BearShare 2009-02-22 17:49

Fixed it. There was a problem with the video card.
Thank you for the help.

DragoZERO 2009-02-22 18:36

Glad you fixed it but I have a tip.

I use Zoom Player and set it up so the video doesn't take up the entire screen if it is low resolution. You can look into its documentation, but I found that it helps a lot, especially if you have a high resolution like me (1650x1080).


All times are GMT -5. The time now is 14:31.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.