AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Playback Help (http://forums.animesuki.com/forumdisplay.php?f=23)
-   -   Video Problem: Bars on Right Side of Screen (http://forums.animesuki.com/showthread.php?t=80455)

Sokar 2009-04-11 12:27

Video Problem: Bars on Right Side of Screen
 
For some reason there's bars on the right side of the screen for most of the anime I download, some don't have it, but most do. The ones that do there's just no way to get rid of it. I don't think it's a codec problem because the bars show up in both VLC and WMPC. I have the latest CCCP installed. Please help!

TheFluff 2009-04-11 15:56

What kind of "bars"?

Craymel 2009-04-11 17:46

Quote:

Originally Posted by Sokar (Post 2334626)
For some reason there's bars on the right side of the screen for most of the anime I download, some don't have it, but most do. The ones that do there's just no way to get rid of it. I don't think it's a codec problem because the bars show up in both VLC and WMPC. I have the latest CCCP installed. Please help!

I have a sneaking suspicion I know what you're talking about but can you post a screenshot please?

Sokar 2009-04-11 17:51

Basically white lines steaming down the right side. The lines are pretty thin, and they exist only on about 1/10 to 1/12th of the screen , so the anime is watchable, just freaking annoying.

Craymel 2009-04-11 17:54

Quote:

Originally Posted by Sokar (Post 2335014)
Basically white lines steaming down the right side. The lines are pretty thin, and they exist only on about 1/10 to 1/12th of the screen , so the anime is watchable, just freaking annoying.

sounds like an encoder mistake but can you post a screen shot and an anime and episode where this occurs along with the group that subbed it? This will give us a lot more info to be able to help.

Sokar 2009-04-11 18:24

When I turned off video accleration to capture the screenshot those bars went away..... Weird. But I want accleration though. Anyone know of a way to capture video with accleration on?

Craymel 2009-04-11 19:11

Quote:

Originally Posted by Sokar (Post 2335066)
When I turned off video accleration to capture the screenshot those bars went away..... Weird. But I want accleration though. Anyone know of a way to capture video with accleration on?

don't know how to help ya there sorry.

Dark Shikari 2009-04-12 08:39

Haali's renderer lets you take screenshots.

Odds are the problem will go away if you pick a different renderer.

Wattstax 2009-09-20 10:44

Hi, I seem to have the same problems. I have the suspicion that it has something to do with the H.264 codec. It happened last while converting the Baki-Release of the Gunslinger Girl Il Teatrino OVA (mkv) to MPEG. Curiously, the lines only appear on my DVD-Player, but not on my PC.


All times are GMT -5. The time now is 00:24.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.