AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Playback Help (http://forums.animesuki.com/forumdisplay.php?f=23)
-   -   All my media players are failing (http://forums.animesuki.com/showthread.php?t=82354)

-KarumA- 2009-06-04 10:49

All my media players are failing
 
I don't know why this happened, I started my computer after coming in from school and decided to test a movie I had gotten to see if it had subtitles or not but the video in my screen got all messed up, blue flashing with green as if something was broken. First thought okay I'll check another file of which I know that it works to see if it was this one file but to my surprise this was also happening to some fansub files I have. I reinstalled CCCP to see if this could fix it but it is still happening, I also checked if the files could play with VLC but it shows the same problem, sound works but the screen is flashing green/blue ish stuff it isn't supposed to.
What is going on? I haven't changed anything in my system and I've always been able to play things just fine, I only use CCCP as a codec and have both VLC and WMP with I normally use to watch my anime etc. my specs aren't the problem either they can handle things just fine

I installed RealPlayer alternative a couple days ago, though wondering this could be the problem I uninstalled it and rebooted, now everything seems to be in working order again. But RPA isn't supposed to clash with CCCP right?

npal 2009-06-04 11:18

VLC is one big pile of trash.

KMPlayer
SMPlayer
Media Player Classic - Home Cinema

I mainly use KMPlayer nowadays, with MPC-HC for watching .flv. No extra codecs (CCCP, blahblahblah) needed. Only thing you might need with KMPlayer is installing Direct Vobsub (really only if you want to tweak KMPlayer to be able to capture screenshots from .mkv with subtitles.)

The problem sounded like some sort of graphic card drivers problem but since you say it got fixed by removing RP alt, I guess that was a problem. But just in case, you might want to follow my suggestions above and actually use a decent player. If you use MPC-HC or KMPlayer, be sure to browse around, because their options are plentiful and failure to set them up correctly (esp the Renderer part) may have undesirable results. Once you set them up properly, you can kiss everything else goodbye.

chikorita157 2009-06-04 13:04

First up, never use VLC to play subtitled videos because it will malfunction or do crazy stuff with the subtitles since it doesn't have very good support for ASS subtitles.

Second, try to run Insurgent from the CCCP website and paste the log here. The messed up playback may indicate that some codec might be conflicting with another.

You may also want to do a clean install of the video drivers, meaning completely uninstalling your video drivers and reinstalling them. Upgrading the video drivers over the ones that are installed can cause more harm than good. If that doesn't help, use a media player that are independent from DirectMedia like mplayer.

Miles Teg 2009-06-04 15:29

Quote:

Originally Posted by chikorita157 (Post 2435055)
First up, never use VLC to play subtitled videos because it will malfunction or do crazy stuff with the subtitles since it doesn't have very good support for ASS subtitles.

VLC development team has worked hard to include libass on the latest version (starting in the 0.9 branch). You can attack VLC on a lot of thing but the ASS support is not that much of a problem right now :heh: And the version 1.0 will probably put it at the same level as mplayer for watching fansub :heh:

http://img70.imageshack.us/img70/2748/capture1p.th.jpg
http://img65.imageshack.us/img65/2374/capture2d.th.jpg

One of the image is from VLC 1.0RC2 and the other from MPlayer SVN-r29317-4.3.3 ;)

-KarumA- 2009-06-04 15:51

Quote:

Originally Posted by chikorita157 (Post 2435055)
First up, never use VLC to play subtitled videos because it will malfunction or do crazy stuff with the subtitles since it doesn't have very good support for ASS subtitles.

Second, try to run Insurgent from the CCCP website and paste the log here. The messed up playback may indicate that some codec might be conflicting with another.

You may also want to do a clean install of the video drivers, meaning completely uninstalling your video drivers and reinstalling them. Upgrading the video drivers over the ones that are installed can cause more harm than good. If that doesn't help, use a media player that are independent from DirectMedia like mplayer.

I don't think making a log would do any good now D: the problem is solved but I was wondering about the cause
I don't have any extra codecs installed I had installed Real Player Alternative because I had some rmvb formatted movies (guess I'll convert those), when I uninstalled Alternative and rebooted it worked again.
And even though VLC may suck with .ASS files I don't use it to play those kind of things, I only use it when something doesn't seem to be playing properly so I can check the file to see if it is actually the file or something else, WMP works great for me D: for any format (except rmvb of course)

chikorita157 2009-06-04 18:14

Also, I want to point out that people should research if the specific codec will work with the codec pack... In most cases like you have experience, it might cause things to go wrong...

Most cases, you can play RealPlayer videos in mplayer without installing any codecs which is alot safer than installing a codec to play it since mplayer don't rely on any DirectShow codecs. Like npal have suggested, you should try playing those files in SMPlayer.

Shadow Kira01 2009-06-04 20:11

I am not sure why you are having problems with Real Alternative as that it shouldn't conflict with the CCCP codec pack, unless you had modify the default settings, then I wouldn't know about that..

-KarumA- 2009-06-05 00:21

Quote:

Originally Posted by Shadow Minato (Post 2435657)
I am not sure why you are having problems with Real Alternative as that it shouldn't conflict with the CCCP codec pack, unless you had modify the default settings, then I wouldn't know about that..

I hadn't modified anything which is the strange things about it, ooh well at leased this gives me the chance to learn more about converting files to AVI :D


All times are GMT -5. The time now is 02:05.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.