AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Tech Support (http://forums.animesuki.com/forumdisplay.php?f=24)
-   -   Assigning default program on Windows 7 (http://forums.animesuki.com/showthread.php?t=82692)

ubb 2009-06-11 15:12

Assigning default program on Windows 7
 
I have been having problem assigning any file format to MPC(no CCCP) and smplayer, but for some reason it works with mplayer. I have moved the program folder as well as redownloading both players and it simply won't recognize it as a valid application. Does anyone know what the cause is?

chikorita157 2009-06-11 19:14

SMPlayer, the file associations are located under Preferences under "File Associations." Then you can set which files to play with...

Also, you can try setting it defaults in the "Set Program Access and Defaults" control panel and disable access to Windows Media Player or assign another player.

alamarco 2009-06-11 20:21

You could always do it manually with each file type you come across. You would just right-click the file, go to the Open With menu, choose the program and tick the option that'll always open that file with your program of choice.

Quick and dirty way that works with any file type and any application.

ubb 2009-06-11 21:37

If I try to assign it using smplayer, it would say I do not have permission even though I am logged as admin, and if I try to do it via control panel or right click->properties, after I click the smplayer executable the program simply does not come up as an option. I could not find anything on the web about this.

alamarco 2009-06-11 22:16

Here's an image of the Open With menu:

http://jonathanhu.com/wordpress/wp-c...h-poweriso.png

You would choose the last option, and if smplayer doesn't appear in the list you can use the Browse button to locate the executible.

http://img221.imageshack.us/img221/2092/425x346th8.jpg

ubb 2009-06-12 13:54

I tried the browse, that's what I meant when I said smplayer didn't come up as an option. After I select smplayer it simply goes back to the Open With window without smplayer listed. It does that too to MPC for some reason.

chikorita157 2009-06-12 14:35

There is a easier way to do this:
1. Go to the Start Menu and select "Default Programs" or in the control panel under "Default Programs"
http://img32.imageshack.us/img32/6579/capture1h.png

2. Select "Set your Default Programs"
http://img7.imageshack.us/img7/1226/capture2lht.png

3. Select SMPlayer or MPC if it appears and click on "Set this program as default"
http://img4.imageshack.us/img4/3119/capture3w.png

ubb 2009-06-13 01:46

I was able to fix it. Thanks for the help.


All times are GMT -5. The time now is 04:35.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.