AnimeSuki.com Forum

AnimeSuki Forum (http://forums.animesuki.com/index.php)
-   Playback Help (http://forums.animesuki.com/forumdisplay.php?f=23)
-   -   Peculiar DVD issue (http://forums.animesuki.com/showthread.php?t=83227)

Mr Hat and Clogs 2009-06-27 21:36

Peculiar DVD issue
 
I'm a little confused as to why or how this could happen, so I'm really not sure how to fix it.

When I watch a DVD, in pretty much any player, I cannot hear the English audio. I uninstalled/reinstalled a couple different codec packs (CCCP, K-Lite, and another I forget the name of), tried without any codec packs, and the closest I've been able to get any dialog is when using VLC, and that only plays the Japanese dialog. I can still hear everything else, music, background noise, walking, etc. Just not the dialog.

It is mildly irritating, since it's been a while since I played a DVD in the computer I'm not sure how long ago it could have started.

alamarco 2009-06-28 11:56

What's your player of choice? Sounds like you just need to enable the audio track, but can't give specific directions without knowing what media player you want to fix.

Mr Hat and Clogs 2009-06-28 17:18

I've switched between a couple players, but my most common would be VLC, Media Player or Media Player Classic. I'm using Media Player 11 atm.

Is there another way to enable audio tracks other then through the play>audio language menu? Like a command prompt or something. Since enabling English that way doesn't appear to work, but selecting other languages does.

Ledgem 2009-06-28 20:19

I've had a similar issue with certain videos. The problem may be that the audio track is a 5.1 track, and your media player - for what ever reason - doesn't recognize that you don't have a 5.1 setup (unless you do, in which case the problem is likely to be different).

The solution in my case was to adjust my codec (or media player) and tell it that instead of having so many speakers, that I had fewer. It then converted the channels to just play through the speakers that I did have, and I could hear everything clearly then.

Unfortunately it's been so long since I had to do that, I no longer remember the terminology behind what you should be looking to adjust, nor can I give any specific directions for your setup.

Mr Hat and Clogs 2009-06-29 01:45

Well that appears to work by changing it to 2 front 2 back in VLC, which is kinda annoying, cause I do have a 5.1 setup. Something must have borked with my setup somewhere. It's odd though, since the japanese audio is listed as 5.1 for the GITS discs, false advertising imo!

Still need to fiddle with something for the other players to work though.


edit: Well, I worked it out! Some matrix audio dohicky thing was on turned that off and it worked again. Joy! Tks for the help.


All times are GMT -5. The time now is 19:37.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.