AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Search Forums

Notices

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Hellion314
Forum: Playback Help 2008-08-22, 00:07
Replies: 524
Views: 141,425
Posted By Hellion314
First I'd like to thank you for the heads up and...

First I'd like to thank you for the heads up and I apologize about the post.

I tried playing those type of files with only Mplayer running. I also checked that option and tried playing those type...
Forum: Playback Help 2008-08-20, 02:13
Replies: 524
Views: 141,425
Posted By Hellion314
I'm kinda having the same problem as GreenyOSX. ...

I'm kinda having the same problem as GreenyOSX.
The video is lagging to the audio.

I'm on a MacBook Pro
-2.33 Ghz Core 2 Duo
-2 GB 667 Mhz DDR2
-Radeonx1600 256 MB VRAM
-OSX 10.5.4

The...
Forum: Playback Help 2008-08-18, 17:49
Replies: 524
Views: 141,425
Posted By Hellion314
Thanks for the release. I like the new GUI.

Thanks for the release. I like the new GUI.
Forum: Playback Help 2008-08-06, 01:04
Replies: 837
Views: 166,705
Posted By Hellion314
I've tried both builds. It's running through the...

I've tried both builds. It's running through the same problem.
Forum: Playback Help 2008-08-05, 00:40
Replies: 837
Views: 166,705
Posted By Hellion314
I guess I'll just do that. I was hoping I was...

I guess I'll just do that. I was hoping I was just missing something and there was a fix to it. I'll just wait for future versions, hoping it'll fix this.


Thanks.
Forum: Playback Help 2008-08-04, 13:36
Replies: 837
Views: 166,705
Posted By Hellion314
Well it seems my comp is able to run the HD ver...

Well it seems my comp is able to run the HD ver 1280 x720 and higher, I got it playing on quicktime w/ perian. I don't like using quicktime, which is why I wanted to get it working on Mplayer.
Forum: Playback Help 2008-08-04, 13:04
Replies: 837
Views: 166,705
Posted By Hellion314
Even with the delays it seems to be off still.

Even with the delays it seems to be off still.
Forum: Playback Help 2008-08-04, 01:27
Replies: 837
Views: 166,705
Posted By Hellion314
I'm currently using the mplayer version that was...

I'm currently using the mplayer version that was originally posted here and its able to play the .mkv files, but for video files such as h.264 (1280x720) and higher, the video seems to be delayed...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -5. The time now is 16:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.