AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2007-08-07, 03:14   Link #1
grey_moon
Yummy, sweet and unyuu!!!
 
 
Join Date: Dec 2004
Windows Mobile Browsing a Samba Share

Does anyone know how to browse a samba share from a PDA with Windows Mobile 6? I tried to browse my samba server and even an XP share and all it says is network resource not found.

I ensure I have a working wireless connection and then I go to File Explorer and try to open:

\\servername\sharename

I also tried substituting the servername in with the IP address

I can't seem to get it to work at all I'm hoping I don't need to buy a third party network client.
__________________
grey_moon is offline   Reply With Quote
Old 2007-08-07, 07:32   Link #2
SeijiSensei
AS Oji-kun
 
 
Join Date: Nov 2006
Location: Mucking about
Age: 64
What do you see in the samba logs? Do you see the connection attempt at all? If so, does it fail authentication or report some other problem? You can make samba very chatty by bumping up the debug level in smb.conf (or use the -d command-line parameter). Up above 5, though, it gets a bit excessive.

Does the mobile device run a firewall by default? What do you see if you run an nmap scan against the device from the Linux box? I'm assuming you've already tested connectivity by pinging the firewall from the mobile and vice versa. Can you open a shell on the mobile device? If so, can you telnet to port 139 on the server? (I don't know what functions Windows Mobile offers, so this may not be possible.)
__________________
SeijiSensei is offline   Reply With Quote
Old 2007-08-07, 10:05   Link #3
grey_moon
Yummy, sweet and unyuu!!!
 
 
Join Date: Dec 2004
The logs the logs!!! *hangs head in shame*

Thanks SeijiSensei I'll give that a go

I'm new to WinCE so I'm not too sure about the details, but I'm pretty sure it doesn't run a firewall by default. I'll scan it to see. I was a Zaurus owner, oh how I miss my dear Zaurus

*Edit*
Well not a sniff on the logs, and when I do a tcpdump there is no extra traffic generated by the device. I can browse to the servers http from it so I know there is a connection. I'll google up on firewalls and wince....
__________________

Last edited by grey_moon; 2007-08-07 at 10:15.
grey_moon is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.