AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2007-08-14, 08:24   Link #1
TinyRedLeaf
. . .
 
 
Join Date: Apr 2006
Location: Singapore
Age: 39
Video & audio out-of-synch

I've been having problems watching AVI or MKV videos encoded in H264 format. The video and audio streams consistently run out of synch. I've read around for solutions, but it seems that it comes down to this: my PC might not be good enough to run this format. Can anyone confirm this for me please?

These are my PC's specs:
System:
Pentium 4 CPU 3GHz
1GB RAM

Video card:
WinFast A7600 GT (NVIDIA) 256MB DDR3

Operating system:
Windows XP Professional Version 2002 Service Pack 2

Installed codecs:
CCCP (22 Jul 2007 version)


If the above isn't good enough, then what do I need?
TinyRedLeaf is offline   Reply With Quote
Old 2007-08-14, 09:14   Link #2
Mentar
Sore wa himitsu desu!
 
 
Join Date: Nov 2003
Location: Hamburg
Age: 45
The ffdshow build isn't optimized for your P4. I recommend that you get and install CoreAVC, it should help you quite a bit.

With it, you should be able to watch any normal-resolution h264 release. It might be borderline for HD versions though.
Mentar is offline   Reply With Quote
Old 2007-08-14, 14:05   Link #3
TinyRedLeaf
. . .
 
 
Join Date: Apr 2006
Location: Singapore
Age: 39
It cost me a little bit of money, but it worked (well, almost all the way -- it doesn't work perfectly for HD resolutions as you've mentioned). Thanks!
TinyRedLeaf is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 23:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.