AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2003-11-05, 03:01   Link #1
EliteJounin
Senior Member
 
Join Date: Nov 2003
Location: California
Age: 25
Forum Slow?

How come the forum seems so slow...?
At first, i thought that it was my computer (it might be) but then my computer isnt that slow. And i was wondering if it was caused by the incident that happened not too long ago.
Also, not much can be viewed, like the avatars and the little icons for example. Is that also due to the problems that you are trying to rectify?
EliteJounin is offline   Reply With Quote
Old 2003-11-05, 03:58   Link #2
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
Actually I find it faster than it used to be. Except for those times that it tells me that the forum load is too high... Well, aside from those times, it is faster.
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline   Reply With Quote
Old 2003-11-05, 05:41   Link #3
Kid
Member
 
Join Date: Nov 2003
The forum is slow to load for me. I go to many other forums on a daily basis but this one seems to suffer from some kind of "lag". I have no idea why.
Kid is offline   Reply With Quote
Old 2003-11-05, 05:42   Link #4
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
Okay. I admit that it is slow now. I guess I just wasn't unlucky before.
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline   Reply With Quote
Old 2003-11-05, 06:07   Link #5
Forse
r00t for life
 
Join Date: Jun 2003
Location: /dev/null
Well admin mentioned that he uses Turck MMCache. I think maybe he should increase mmcache.shm_size or if he uses old version update it. I am pretty much sure it's something to do with MMCache. (or maybe admins experiment with vBulletin options)

-Edit- I have another idea...do you guys that complaint about speed use proxy? If yes vBulletin doesn't allow content to be cached...if I remember correct
Forse is offline   Reply With Quote
Old 2003-11-05, 08:20   Link #6
EtherNEZ
AIR is good for you
 
 
Join Date: Nov 2003
Location: UK
Age: 36
Although it's not completely unbearable, It is a little frustrating because in addition to the long wait for display of threads, the WYSIWYG Jscript often refuses to finish loading or initialise so that it's impossible to type anything. Refresh occasionally corrects this but it takes another 5 mins.... this in Mozilla, IE seems to cope a little better but not much.

Still, have to give the admin time to iron out problems and tweak the system.
EtherNEZ is offline   Reply With Quote
Old 2003-11-05, 16:58   Link #7
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
Well you don't have to use the WYSIWYG script...

I'm not sure why the server load suddenly sky-rockets at
certain moments. Then again, the forum just switched to
totally new forum software.

But afaik the server admin might get a new server sometime
soon which will probably solve these problems.
GHDpro is offline   Reply With Quote
Old 2003-11-05, 18:36   Link #8
Mb81
Senior Member
 
 
Join Date: Jul 2003
Quote:
Originally Posted by GHDpro
Well you don't have to use the WYSIWYG script...

I'm not sure why the server load suddenly sky-rockets at
certain moments. Then again, the forum just switched to
totally new forum software.

But afaik the server admin might get a new server sometime
soon which will probably solve these problems.
Hmm.. someone floods the server; that`s the reason. But i think, i found a good solution now.
Mb81 is offline   Reply With Quote
Old 2003-11-09, 17:40   Link #9
Daijoubu
Junior Member
 
Join Date: Nov 2003
Location: Montreal QC Canada
Age: 28
I just tested, caching is fine, gzip is fine, except that Keep-Alive is turned off

Needs about 48 connections in order to display a page, try turning it on? Should reduce lantency since it will only require about 15 connections to make all the request (May increase the load a bit though...)
Daijoubu is offline   Reply With Quote
Old 2003-11-13, 19:05   Link #10
Baba
Grouky Freak
 
Join Date: Jul 2003
Location: Paris, France
Age: 34
Send a message via ICQ to Baba Send a message via MSN to Baba
Well, I also have much problem with the new forum that I didn't have with the old one. Threads take ages to load and often require some relaods before they turn out right.
This makes casual browsing of the board very annoying. I don't know if it's me or the forum but it sure sucks....
__________________
"Night gathers, and now my watch begins. It shall not end until my death. I shall take no wife, hold no lands, father no children. I shall wear no crowns and win no glory. I shall live and die at my post. I am the sword in the darkness. I am the watch on the walls. I am the fire that burns against the cold, the light that brings the dawn, the horn that wakes the sleeper, the shield that guards the realms of men. I pledge my life and honor to the Night's Watch, for this night and all the nights to come."
G.R.R. Martin, A Song of Ice and Fire, A Game of Thrones.
Baba is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.