AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2007-11-16, 03:33   Link #1
jedinat
フリーター
 
 
Join Date: Dec 2005
Age: 28
Ugly darks

I'm curious as to what is at fault exactly when I'm watching a dark scene, and the blacks are ugly and splotchy and hold afterimages. It's like the video isn't being refreshed, or something. I come across this sometimes, and only today has it annoyed me enough to respond. I was watching a newer KAA encode and it was really ugly, enough to make me stop watching. I messed with some settings and couldn't get it to look any better. (I use CCCP...22" CRT monitor)

I've noticed it much more often watching videos on the 46" downstairs. In that case I'm also not sure if the TV is just a bit crappy, or the videos are at fault, as I've seen it on high quality ps3 trailers as well as low res videos. But then, it doesn't seem to be consistent, so I'm confused, not sure what has been altered in the meantime.
jedinat is offline   Reply With Quote
Old 2007-11-16, 04:33   Link #2
hobbes_fan
You could say.....
 
 
Join Date: Apr 2007
It could be a whole heap of things.

46" is it LCD, Plasma or CRT. LCD reproduces darks worst its just the way it is. CRT still probably has the best black/dark colour reproduction followed by plasma. It is also more than likely that the encodes aren't high enough quality (which is is why I almost excsluively only d/l 1280x720 h.64 files where possible.)

Basically have a look at files, if they're 640x 480 and you expect them to look good on 46" 1920x1080 resolution screen you will have to live with artifacing. You're basically blowing up the image 3 to 4 times it's normal resolution. For a simple experiment to demonstrate what I mean, get a magnifying glass, get a magazine look at the words/pics with the magnifying glass. That's pretty much what's happenning. Also consider how yo connect to your 46" RCA, S-video don't have the bandwidth to deal with high res files, You need to use either VGA or HDMI.

It also depends on the file avi/divx/xvid really don't work well in my experience in big screen situations. High res H.264 looks far superior to a high res avi/divx/xvid file.

And that's not ruling out a bad encode. I have no experience with KAA stuff for obvious reasons. But you might want to check with them.
__________________
Before you ask "How do I convert fansubs to...." see the following
MP4 - http://forums.animesuki.com/showthread.php?t=47693
Convert AVI/MKV/MP4 to DVD
http://forums.animesuki.com/showthread.php?t=26308
hobbes_fan is offline   Reply With Quote
Old 2007-11-16, 16:15   Link #3
jedinat
フリーター
 
 
Join Date: Dec 2005
Age: 28
Thanks for the info. It probably has been caused by different things at different times, and went unnoticed some of the time; thus my confusion. In this most recent case, I'm thinking the encode is at fault.
jedinat is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.