AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2004-01-15, 13:48   Link #1
ElvenPath
a step away from heaven
*Moderator
 
 
Join Date: Nov 2003
Location: U.K. London
Most common issues solved here

I just regrouped the most common issues found here. Hope it helps

Important: codec packs are evil, try avoiding packs like K++ or Nimo.

I = Issue
S = Solution


I: How do i play a XviD video?

S: Install what's suggested at level 1 of the Media Configuration Guide.


I: I just downloaded a video and it's playing weird. I only get a mess of warping, bleeding colors and some blockiness.

S: Install what's suggested at level 1 of the Media Configuration Guide.


I: I just downloaded a video and the only thing i get is sound when playing it.

S: Install what's suggested at level 1 of the Media Configuration Guide.


I: I used to be able to watch any anime properly like it wouldn't lag or be very choppy. Now when I watch anything it lags like crazy, and the audio is just unbearable to hear, like its just so chopped up into pieces, and it skips a lot.

S: Uninstall all your current codecs or codec packs and install what's suggested at level 1 of the Media Configuration Guide.


I: How do i play .mkv (matroska) files?

S: Install what's suggested at level 6 of the Media Configuration Guide.


I: How do i install a DLL or AX file?

S: Read the end of the Media Configuration Guide.
__________________
I want a unicorn.

Last edited by Sway; 2004-01-21 at 14:16. Reason: Update
ElvenPath is offline   Reply With Quote
Old 2004-01-15, 14:11   Link #2
Flash_Squirrel
F&C Fanboy
 
Join Date: Nov 2003
Location: Saiph
Send a message via ICQ to Flash_Squirrel Send a message via AIM to Flash_Squirrel
Sticked
Good luck with this project. ^^

I will remove this post of mine if you need more space.
__________________
...So as I pray, unlimited blades work.
Flash_Squirrel is offline   Reply With Quote
Old 2004-01-22, 17:02   Link #3
Mononoke_Hime
Junior Member
 
 
Join Date: Jan 2004
Location: New York City
Send a message via AIM to Mononoke_Hime
Thank You!!!!!! i'm so glad you posted this! Arigotou!
Mononoke_Hime is offline   Reply With Quote
Old 2004-02-27, 12:31   Link #4
kuru
Senior Member
 
Join Date: Nov 2003
Don't want to be rude, but this thread doesn't add a single bit of information to the Media Configuration Guide. All it says is "look at the Media Configuration Guide".
kuru is offline   Reply With Quote
Old 2004-03-15, 20:24   Link #5
WintryWishes
Junior Member
 
Join Date: Mar 2004
I: I just downloaded a video and the only thing i get is sound when playing it.

S: Install what's suggested at level 1 of the Media Configuration Guide.

I did what you said, but I still cannot view the video. Do you save the application or open it?
WintryWishes is offline   Reply With Quote
Old 2004-03-19, 16:09   Link #6
jzsuprarock
Junior Member
 
Join Date: Feb 2004
hey i got a problem, i just downloaded the Hunter X Hunter Final GI and i'm able to view it no problem, but i'm not getting any sound
__________________
jzsuprarock is offline   Reply With Quote
Old 2004-03-24, 13:43   Link #7
Obakemono
Junior Member
 
Join Date: Mar 2004
My issue is similar to the
"I: I used to be able to watch any anime properly like it wouldn't lag or be very choppy. Now when I watch anything it lags like crazy, and the audio is just unbearable to hear, like its just so chopped up into pieces, and it skips a lot.

S: Uninstall all your current codecs or codec packs and install what's suggested at level 1 of the Media Configuration Guide."

But, it's only one episode of FMA that's lagging like crazy, and only the video, not the sound.
And how do you uninstall all codecs?

Edit: Ok, I uninstalled all my Klite codecs, and now only the sound is coming...
Edit2: Ok, now I installed the VLC mediaplayer, and it works now Too bad it's such an innoying program...

Last edited by Obakemono; 2004-03-24 at 14:06.
Obakemono is offline   Reply With Quote
Old 2004-03-26, 00:22   Link #8
Yujinbito
Member
 
Join Date: Jun 2003
I don't know if this is common or not, but I figured there was no point in starting a new thread for it if it might fit in here.

My question is simply that I'm downloading a batch of 10 episodes. The first episode in the batch was completely downloaded and I wanted to watch it. At first it wouldn't let me because the file was still being shared. OK. But then I stopped the download and tried to watch the file again and it still gave me errors (tried taking the file into a different folder, but same problem). Is it in the nature of batches that even if one episode is 'fully downloaded' you cannot watch it until the whole batch is done, or is it a problem with the individual episode? (the batch is ANBU & AonE Naruto 51-60 just in case that means something). Thank you to anyone who can help.
Yujinbito is offline   Reply With Quote
Old 2004-03-26, 11:40   Link #9
warnold
nerfelwap
 
 
Join Date: Feb 2003
Location: Richmond, VA, USA
What makes you think the first episode was finished?
Note that Bittorrent doesn't download things in order, it just grabs random segments in no particular order. Some clients (azureus for one) can show the progress on a file-by-file basis, watching that, one rarely gets a finished file before the entire batch is close to being finished (for large files anyway)

--
-billy-
warnold is offline   Reply With Quote
Old 2004-03-27, 03:10   Link #10
Yujinbito
Member
 
Join Date: Jun 2003
Well, there's a help topic kicking around in the Suki message boards that says that if you need, say, episodes 4 and 5 of a series but they're only available in a batch and you already have episode 1-3 that you can stop the batch download, delete the 'files' for 1-3 and then paste your completed 1-3 into the folder, at which point it will continue downloading as though those episodes were already finished. So I assumed that it just downloaded in order. Also, I thought that it might, like you say, download randomly and so I checked the file sizes. The file that I wanted to watch was around 175 megs - which seems standard for one episode. The next episode in the folder was around 65 megs and all the rest were 0. Since the batch was around 14 or 15% done, it made sense to me that the first episode in the batch was already finished and the second one was a little less than halfway and the rest had not been started yet. All evidence seemed to indicate that it downloaded in order, but perhaps it was just a big coincidence.
Yujinbito is offline   Reply With Quote
Old 2004-03-29, 11:38   Link #11
warnold
nerfelwap
 
 
Join Date: Feb 2003
Location: Richmond, VA, USA
Quote:
Originally Posted by Yujinbito
Well, there's a help topic kicking around in the Suki message boards that says that if you need, say, episodes 4 and 5 of a series but they're only available in a batch and you already have episode 1-3 that you can stop the batch download, delete the 'files' for 1-3 and then paste your completed 1-3 into the folder, at which point it will continue downloading as though those episodes were already finished.
That also works if it's episodes 1,3,5. Or any other combination...
Quote:
So I assumed that it just downloaded in order. Also, I thought that it might, like you say, download randomly and so I checked the file sizes.
Depending on which client you have you can see different things when checking sizes. Some clients will start by creating all the files at full size, so they can just place the data they get in the correct place immediatly. Others will grow the file whenever there's a new piece beyond the end. Others will just put the blocks in the files as a holding place, and them move them to the correct place as convenient.
Quote:
The file that I wanted to watch was around 175 megs - which seems standard for one episode. The next episode in the folder was around 65 megs and all the rest were 0. Since the batch was around 14 or 15% done, it made sense to me that the first episode in the batch was already finished and the second one was a little less than halfway and the rest had not been started yet. All evidence seemed to indicate that it downloaded in order, but perhaps it was just a big coincidence.
You probably have the third type of client, so not only was the file not finished, it had random pieces of the other files in the batch stuck in the middle of it.

--
-billy-
warnold is offline   Reply With Quote
Old 2004-03-30, 21:11   Link #12
jessicaangulo
Junior Member
 
Join Date: Mar 2004
I: i just DL One Piece movie 4. the pictures are good as well as the sub-titles, but theres no sound what do i do?
jessicaangulo is offline   Reply With Quote
Old 2004-04-09, 22:25   Link #13
Edgewalker
Nani ?
 
 
Join Date: Mar 2004
Location: Emerald Forest ( yes its a real place. )
Lightbulb

I found a pretty good player for slow computers . actually , its pretty good all around

Bsplayer

This player solved my problems with kodocha and chrono trig .
Edgewalker is offline   Reply With Quote
Old 2004-04-11, 23:45   Link #14
WTF123
Junior Member
 
Join Date: Apr 2004
Uhm... my problem is similar to the "When I play the file, all I hear is sound..." thing, only partial amounts of the anime is visible and the rest are green still frames of the beginning of the file. Are there any quick solutions to this?
WTF123 is offline   Reply With Quote
Old 2004-04-18, 23:19   Link #15
Edgewalker
Nani ?
 
 
Join Date: Mar 2004
Location: Emerald Forest ( yes its a real place. )
no , there is no solution to this . The aliens have detected that you have stolen their secret autopsy video and have deleted its video through a hack .

</:P>

lol . jus joking around idotically .
But you should dl the codek pack at level 1
Edgewalker is offline   Reply With Quote
Old 2004-06-24, 23:41   Link #16
narudiction
Junior Member
 
 
Join Date: Nov 2003
ok guys i downloaded area88 and the second episod started lagging on me i dont know wuzzup i tried 2 read some problem sloving forums here and there but im lost could some one break it down for me and tell me how 2 fix this plz greatly appreciate any help
narudiction is offline   Reply With Quote
Old 2004-07-06, 13:56   Link #17
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 29
Quote:
Originally Posted by narudiction
ok guys i downloaded area88 and the second episod started lagging on me i dont know wuzzup i tried 2 read some problem sloving forums here and there but im lost could some one break it down for me and tell me how 2 fix this plz greatly appreciate any help
I hope I'm not too late with the answer since I don't check the "Most common issues solved here" thread as regularly as I should. Oh, well, here is the answer anyway:

You got a codec problem. To solve that, uninstall all the codecs you might have installed already and install ffdshow. Does that solve the problem?
__________________
There is a little known provision in the Forum Rules that explicitly allows a moderator to remove any signature image that they believe to be inappropriate for any reason. That did not happen in this case because _Sin_ is so boring that he never even had a signature to remove anyway. So why is this text here? To attract attention of course - isn't that what a signature is for?
You can still find my Azureus Download Guide here

By all means, make sure to read this.
_Sin_ is offline   Reply With Quote
Old 2004-08-04, 20:16   Link #18
Token-Blackguy
Pimptastic McNasty
 
Join Date: Jun 2004
Location: FloridaAir[Force]Academy-Melbourne. FL
Age: 26
Send a message via AIM to Token-Blackguy
im getting a very strange problem wth my files too. They dont have sound! most of it is the anime i burned to disk right after i got it. But some of them jus dont have sound! I tried using different players but the problem persisted.
__________________
"If i could be anything in the world, i wish i could be a tear. Born from your eye, living on your cheek, and dying on your lips"

"And the sea will give each man new hope,just as sleep brings dreams of home"-Christopher Columbus

"God save the queen, because nobody else will!"-Blackadder

"Diplomacy comes from the barrel of a gun."- The great chairman, Mao Tzetong

Token-Blackguy is offline   Reply With Quote
Old 2004-08-18, 22:26   Link #19
narudiction
Junior Member
 
 
Join Date: Nov 2003
Quote:
Originally Posted by _Sin_
I hope I'm not too late with the answer since I don't check the "Most common issues solved here" thread as regularly as I should. Oh, well, here is the answer anyway:

You got a codec problem. To solve that, uninstall all the codecs you might have installed already and install ffdshow. Does that solve the problem?


thanks that worked perfect
narudiction is offline   Reply With Quote
Old 2004-09-22, 02:52   Link #20
sukaru11221
Junior Member
 
Join Date: Sep 2004
hi

Hi, I'm completely new to the forums here, but not forums in general... ok here's my prob:

I downloaded Ragnarok Animation 1-5, right? I got through it fine, blah blah blah, but when I play it, it won't let me, it tells me "Windows Media Player cannot play the file. The file is either corrupt or the Player does not support the format you are trying to play." I know the file isn't corrupted because I have cox and such, and there doesn't appear to be any damage whatsoever. And when I try to search online for "extensions" it doesn't help at all. Anyhow, I'm using Windows Media Player, anyone know how to help? ^^;;
sukaru11221 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 22:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.