AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Tech Support

Notices

Reply
 
Thread Tools
Old 2004-04-04, 01:30   Link #1
shadowz
Junior Member
 
Join Date: Nov 2003
Unhappy Problems with converting avi to MPEG

I recently tried used tmpgenc to convert Cosprayer01 to MPG. When I returned home the conversion was finished but the file length was 44 mins and there was no audio. I experienced the same issue with Chrono crusade ep01 and sheep's song. If anyone knows how to solve this problems please let me know.
shadowz is offline   Reply With Quote
Old 2004-04-04, 02:58   Link #2
lavalyn
Senior Member
 
 
Join Date: Jan 2004
Quote:
Originally Posted by shadowz
I recently tried used tmpgenc to convert Cosprayer01 to MPG. When I returned home the conversion was finished but the file length was 44 mins and there was no audio. I experienced the same issue with Chrono crusade ep01 and sheep's song. If anyone knows how to solve this problems please let me know.
Check your framerates. Also, try actually playing the file back. Is it too slow? Too fast?
lavalyn is offline   Reply With Quote
Old 2004-04-04, 03:32   Link #3
shadowz
Junior Member
 
Join Date: Nov 2003
Actually the video plays at the normal rate. I will check the frame rate and see if it I can adjust it.
shadowz is offline   Reply With Quote
Old 2004-04-06, 16:25   Link #4
shadowz
Junior Member
 
Join Date: Nov 2003
Quote:
Originally Posted by lavalyn
Check your framerates. Also, try actually playing the file back. Is it too slow? Too fast?

The video is okay, but the audio is the issue. I am currently converting the video and completion time will be 44 min. I tried VDub and it mentioned a audio error and it needed to be changed. I am not really familiar with what needs to be done. From what I read the audio/video needs to be seperated and recombined so the audio length matches the video length. If some one has simple instructions on working with the audio please help!!!!
shadowz is offline   Reply With Quote
Old 2004-04-06, 20:55   Link #5
nooc
Senior Member
 
Join Date: Jan 2004
Location: somewhere else
If I remember correctly, TMPGEnc can't sync A to V when the source is VBR.
I assume you have the avi as the audio source? Convert the audio to a pcm wav file and use that as the audio source.
nooc is offline   Reply With Quote
Old 2004-04-07, 14:32   Link #6
KiNG
Senior Member
 
Join Date: Apr 2004
This is usually caused by the compression on the audio of the source file. If it is an AVI file it is very common. With an AVI file the easiest things to do here are set DirectShow Multimedia File Reader's priority to 2 or even better demcompress the audio!

To change the priority of DirectShow, this is done simply by clicking option - environmental setting. Click the VFAPI plug-in tab. You will see DirectShow in the list usually with a priority of -1. Right click on the NAME (not the priority) and click higher priority until the priority is 2 and it is at the top of the list. To decompress the audio for better results, do the following with VirtualDub...

1. Click Video - Direct Stream Copy.
2. Click Audio - Full Processing Mode.
3. Click Audio - Compression. Select <No compression (PCM)> and click ok!
4. Click File - Save AVI and try it with TMPGEnc.
KiNG is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 21:52.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
We use Silk.