AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Anime Discussion > Older Series > Retired > Umineko

Reply
 
Thread Tools
Old 2008-08-26, 01:36   Link #441
Sterling01
霊夢→デレ
 
 
Join Date: Aug 2007
Location: NYC, NY
Age: 36
Quote:
Originally Posted by tobiast88 View Post
...
The thing I'm more surprised about is 4chan's /jp/ has actually been more helpful in pointing out typos... and haven't bitched at all
__________________

Last edited by Klashikari; 2008-08-26 at 04:46.
Sterling01 is offline   Reply With Quote
Old 2008-08-26, 02:46   Link #442
Sterling01
霊夢→デレ
 
 
Join Date: Aug 2007
Location: NYC, NY
Age: 36
I've created a page on the Wiki where people can post all the typos and grammar mistakes they may find.
People can find said page here
__________________
Sterling01 is offline   Reply With Quote
Old 2008-08-26, 04:43   Link #443
Klashikari
Swords•Maidens Maniac
*Graphic Designer
*Moderator
 
 
Join Date: Mar 2006
Location: Europe, Belgium, Brussels
Age: 27
All the off topic have been removed.

Anyway, thanks for people offering their help, though the wiki format for episode 1 (and the subsequent episodes probably) have been removed altogether due to some issues that can generate (original script makes 80% of the game after all, and providing it in the wild might be more of a problem than anything).

Now that episode 1 is done, aside of typo, some editing process would be helpful for some awkward portions here and there (notably the "quotes" in narration that don't work well, but some exceptions). As usual, feel free to provide the fix you deem it would be good (much like what chrno the sinner did) here or through PM (peferably PM to me. I already fixed Rudolf name etc).

Last edited by Klashikari; 2008-08-26 at 05:36.
Klashikari is offline   Reply With Quote
Old 2008-08-26, 14:31   Link #444
Klashikari
Swords•Maidens Maniac
*Graphic Designer
*Moderator
 
 
Join Date: Mar 2006
Location: Europe, Belgium, Brussels
Age: 27
Here is a little update:

We couldn't promise it, but here are finally the patchs for both the demo and Episode 3. They have been uploaded on Mediafire.
If you encounter any trouble with these, please report it.
One thing to warn however: these versions don't use the same save locations than episode 2 patch. As result, if you tried to use the original patch with the demo/ep 3, you will have a fresh global save.

As usual, please delete the old patch if you used it.
Klashikari is offline   Reply With Quote
Old 2008-08-27, 22:24   Link #445
d-one
Senior Member
 
 
Join Date: Jun 2007
Finally finished ep.1 with checking the type

but I don't quite understand what to write at the wiki so can somebody give me the light?
d-one is offline   Reply With Quote
Old 2008-08-27, 23:25   Link #446
Klashikari
Swords•Maidens Maniac
*Graphic Designer
*Moderator
 
 
Join Date: Mar 2006
Location: Europe, Belgium, Brussels
Age: 27
in this page, please write up all the mistakes you could bump on as a list, with preferably the whole sentence and/or the chapter where it is located.
Klashikari is offline   Reply With Quote
Old 2008-08-28, 04:51   Link #447
d-one
Senior Member
 
 
Join Date: Jun 2007
whoa the chapter it's located? O_o

since I just take the picture where it was wrong it kind of hard to write them all especially when I found more than 30 grammar mistake

well, give me more time to arrange them then
d-one is offline   Reply With Quote
Old 2008-08-28, 04:55   Link #448
Klashikari
Swords•Maidens Maniac
*Graphic Designer
*Moderator
 
 
Join Date: Mar 2006
Location: Europe, Belgium, Brussels
Age: 27
Oh, pictures? That's even better then. Please send them to me in PM, I will correct these right away then.
Klashikari is offline   Reply With Quote
Old 2008-08-28, 08:39   Link #449
d-one
Senior Member
 
 
Join Date: Jun 2007
@klashikari

already send you the pm. hope it will help
d-one is offline   Reply With Quote
Old 2008-08-28, 11:20   Link #450
Sterling01
霊夢→デレ
 
 
Join Date: Aug 2007
Location: NYC, NY
Age: 36
An update on episode 2...
I have the first 3 chapters "done" but whenever I try to upload them to the wiki I get a "500 Error"
__________________
Sterling01 is offline   Reply With Quote
Old 2008-08-28, 18:00   Link #451
Onizuka-GTO
Shinobi Product Designer
*Scanlator
 
 
Join Date: Jun 2004
Location: Leeds, UK
Age: 31
Send a message via MSN to Onizuka-GTO Send a message via Skype™ to Onizuka-GTO
Quote:
Originally Posted by Sterling01 View Post
An update on episode 2...
I have the first 3 chapters "done" but whenever I try to upload them to the wiki I get a "500 Error"

checked the wiki, successfully uploaded 1,000 words.


seems okay. maybe you were uploading during peaked times or something.

try again sterling.

__________________
Onizuka-GTO is offline   Reply With Quote
Old 2008-08-28, 23:26   Link #452
Keiichi no Hibi
THIS. IS WHO I AM.
 
 
Join Date: Sep 2006
Age: 23
Send a message via AIM to Keiichi no Hibi
Ummm hey I'm hoping this is the right place to post this. I've got my computer in Jap mode (has been since Daybreak), I've got the patch and everything in the right folder, I've installed the game in Japanese (which it works fine in, by the way, the patch is the problem?); but whenever I try to open up the game up from the patch I just get this screen. When I click my mouse it just either goes to black or links me to the game's home page... and then goes black again. Is there something I'm missing? I've read and reread the instructions in the thread and in the ReadMe but I'm kind of at a loss.


And if this isn't the thread to ask questions about getting it to run, I 'pologize. Didn't know where else it'd need to go. XD;;
__________________
Keiichi no Hibi is offline   Reply With Quote
Old 2008-08-29, 00:23   Link #453
chronotrig
Senior Member
 
 
Join Date: Sep 2007
Location: Buffer overflow
Quote:
Originally Posted by Keiichi no Hibi View Post
Ummm hey I'm hoping this is the right place to post this. I've got my computer in Jap mode (has been since Daybreak), I've got the patch and everything in the right folder, I've installed the game in Japanese (which it works fine in, by the way, the patch is the problem?); but whenever I try to open up the game up from the patch I just get this screen. When I click my mouse it just either goes to black or links me to the game's home page... and then goes black again. Is there something I'm missing? I've read and reread the instructions in the thread and in the ReadMe but I'm kind of at a loss.


And if this isn't the thread to ask questions about getting it to run, I 'pologize. Didn't know where else it'd need to go. XD;;
Nope this is the right place. The folder that you downloaded has another folder inside it, called "[WH] Umineko English" or something, with all of the files inside it.

This second folder is the one that needs to go directly into the Umineko game folder (so not inside another folder). That should fix it if you can run the normal game.
chronotrig is offline   Reply With Quote
Old 2008-08-29, 01:02   Link #454
Keiichi no Hibi
THIS. IS WHO I AM.
 
 
Join Date: Sep 2006
Age: 23
Send a message via AIM to Keiichi no Hibi
Quote:
Originally Posted by chronotrig View Post
Nope this is the right place. The folder that you downloaded has another folder inside it, called "[WH] Umineko English" or something, with all of the files inside it.

This second folder is the one that needs to go directly into the Umineko game folder (so not inside another folder). That should fix it if you can run the normal game.
That's... where I had it, though? :x;;
__________________
Keiichi no Hibi is offline   Reply With Quote
Old 2008-08-29, 01:10   Link #455
Little Machi
Banned
 
Join Date: Jun 2008
This is actually a common problem. I know the pain of importing and waiting, but everyone who has downloaded the games online illegally-not the demo-has had similiar problems.^^;
Little Machi is offline   Reply With Quote
Old 2008-08-29, 01:46   Link #456
chronotrig
Senior Member
 
 
Join Date: Sep 2007
Location: Buffer overflow
He said the normal game works, so this has nothing to do with stealing.

What version of the patch are you using (demo, ep2, ep3)?
And what operating system are you using?

It sounds like onscripter can't find the original game files.

If you really want the details, there's a file called arc.nsa in the umineko folder, and another small arc.nsa in the patch folder. As long as there is a folder with 1. the patch file nscript.dat, 2. onscripter-en.exe, 3. the smaller arc.nsa, and 4. default.ttf in it, and that folder is in the same folder as the large arc.nsa and the sound folders, everything should work fine. If you're sure you have it set up that way, try re-downloading the patch.

Otherwise, it's a problem with onscripter itself or your settings.
chronotrig is offline   Reply With Quote
Old 2008-08-29, 06:35   Link #457
Klashikari
Swords•Maidens Maniac
*Graphic Designer
*Moderator
 
 
Join Date: Mar 2006
Location: Europe, Belgium, Brussels
Age: 27
That is completely irrelevant wherever it is illegal or whatnot (especially that no matter what, if the japanese game work, it settle things). Please leave that matter aside.

Considering how it is described, 90% chance that keiichi no hibi simply messed up with the folder.
The quickest way is a screenshot of the window of the main game folder, and another screenshot of the content of the patch folder.
Klashikari is offline   Reply With Quote
Old 2008-08-29, 06:39   Link #458
Bokunenjin
Junior Member
 
 
Join Date: Aug 2007
Quote:
Originally Posted by Little Machi
This is actually a common problem. I know the pain of importing and waiting, but everyone who has downloaded the games online illegally-not the demo-has had similiar problems.^^;
You blow my mind, honestly.

If anyone is having trouble with the patch it's probably because they're not reading the instructions. Of course it doesn't help that there are multiple folders in the .rar which means it won't work for anyone who just drags the contents into the game folder.
Bokunenjin is offline   Reply With Quote
Old 2008-08-29, 07:30   Link #459
Little Machi
Banned
 
Join Date: Jun 2008
I do not see what is with the insults. The problem is only with people who have downloaded the game illegally-no one using the actual game or the demo has this problem. I would never do such a thing, but several people I know had the same problem after doing so, and getting a proper version of the game fixed it. Stop attacking me-it's getting old.
Little Machi is offline   Reply With Quote
Old 2008-08-29, 08:00   Link #460
Klashikari
Swords•Maidens Maniac
*Graphic Designer
*Moderator
 
 
Join Date: Mar 2006
Location: Europe, Belgium, Brussels
Age: 27
What insult? there isn't any.
As I already answered in PM. We do not allow discussion about warez and whatnot, wherever it is the direct topic or whatnot (you are not always required to offer/ask such copies to enter in such discussion). Give it a rest already.

And like I said already, it is irrelevant: if the person has a japanese game working without the patch, it will work as long as it is properly installed. Nothing else. That what Bokunenjin and I meant.
Klashikari is offline   Reply With Quote
Reply

Tags
translation

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:16.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
We use Silk.