AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Anime Discussion > Current Series > Naruto

Notices

Closed Thread
 
Thread Tools
Old 2004-05-10, 08:43   Link #1
tsubamesasuke
Twist Server
 
Join Date: May 2004
Send a message via AIM to tsubamesasuke
Problems with Anbu/AonE release of Naruto 82?

I got the episode and tried to watch it this morning but to my suprise the screen was green, the first second of audio looped and my player crashed. I tried a few old episodes by ANBU/AonE and they worked fine so i tried using WMP instead and the same thing happened.. anyone else have these problems?
tsubamesasuke is offline  
Old 2004-05-10, 08:56   Link #2
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
I suggest you download and install ffdshow-20030523.exe

The description you gave is typical of problems due to codecs and I do not see this being any different.

If after you have done that you are still having problems, I suggest you post in the correct forum and describe in detail what the probelm is (and what viewer you have tried, what codecs you have instaled, etc.). This is of course after you've had a read of the stickies in the Playback Help forum (which is the correct place to ask these sort of questions).
xris is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 20:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.