AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2008-12-06, 12:45   Link #21
martino
makes no files now
 
 
Join Date: May 2006
Right-click My Computer, Properties and then it should say something like "Intel" or "AMD" and give us the whole line (should include some number with a GHz/MHz too).
__________________
"Light and shadow don't battle each other, because they're two sides of the same coin"
martino is offline   Reply With Quote
Old 2008-12-06, 16:05   Link #22
yongshun
Senior Member
 
 
Join Date: Jan 2008
Location: Oakland, Ca
I just upgraded my cpu to a 2.2ghz AMD Semporn processor and have 2 gigs of RAM a 5700le Nvidia Videocard, the latest CoreAVC and CCCP but some of my mkv files are out of sync any ideas why?
yongshun is offline   Reply With Quote
Old 2008-12-06, 17:26   Link #23
sakuravs
Member
 
Join Date: Feb 2007
Location: Chicago, IL
Quote:
Originally Posted by yongshun View Post
I just upgraded my cpu to a 2.2ghz AMD Semporn processor and have 2 gigs of RAM a 5700le Nvidia Videocard, the latest CoreAVC and CCCP but some of my mkv files are out of sync any ideas why?
Try omega driver. Lots of people have experienced better performance with it, for somehow it communicates with your hardware "smarter" than the official manufacture driver. (remember to uninstall your old driver first)
__________________
sakuravs is offline   Reply With Quote
Old 2008-12-06, 18:16   Link #24
yongshun
Senior Member
 
 
Join Date: Jan 2008
Location: Oakland, Ca
Quote:
Originally Posted by sakuravs View Post
Try omega driver. Lots of people have experienced better performance with it, for somehow it communicates with your hardware "smarter" than the official manufacture driver. (remember to uninstall your old driver first)
Just tried it and it is a little better but still ends up out of sync.
yongshun is offline   Reply With Quote
Old 2008-12-06, 19:55   Link #25
Tran225
Senior Member
 
 
Join Date: Jan 2007
Age: 22
Quote:
Originally Posted by martino View Post
Right-click My Computer, Properties and then it should say something like "Intel" or "AMD" and give us the whole line (should include some number with a GHz/MHz too).
intel pentium 4 3.0 GHZ

1.5g ram
Tran225 is offline   Reply With Quote
Old 2008-12-06, 19:57   Link #26
Tran225
Senior Member
 
 
Join Date: Jan 2007
Age: 22
one of the mkv that had trouble w/ audio sync is a file size 358,685 kb

basically really good high quality anime give me this problem lol

avi doesnt seem to effect probably because its not softsub

and uhh im using 5 speakers, surround sound... dunno if that would effect the audio-sync though
Tran225 is offline   Reply With Quote
Old 2008-12-06, 20:11   Link #27
sakuravs
Member
 
Join Date: Feb 2007
Location: Chicago, IL
Quote:
Originally Posted by =yongshun
Just tried it and it is a little better but still ends up out of sync.
what kind of mkv file is that? 720p or 1080p?
when the file is playing, right click on the vobsub icon @ the right corner & make sure that coreAVC video decoder is indeed used. (sometimes ffdshow video decoder may override coreAVC, if so, disable mkv in ffdshow video config.
If you have some Adobe or Nero applications installed, their video codecs may override coreAVC as well. For a better way to manage codecs. Google a small program called "installedcodec" (by nirsoft, it's free).
If coreAVC is used & still it's out of sync, try other players such as cyberlink powerDVD or winDVD; or consider upgrading to dual core CPU or better video card with hardware acc.
__________________
sakuravs is offline   Reply With Quote
Old 2008-12-06, 21:38   Link #28
yongshun
Senior Member
 
 
Join Date: Jan 2008
Location: Oakland, Ca
Quote:
Originally Posted by sakuravs View Post
what kind of mkv file is that? 720p or 1080p?
when the file is playing, right click on the vobsub icon @ the right corner & make sure that coreAVC video decoder is indeed used. (sometimes ffdshow video decoder may override coreAVC, if so, disable mkv in ffdshow video config.
If you have some Adobe or Nero applications installed, their video codecs may override coreAVC as well. For a better way to manage codecs. Google a small program called "installedcodec" (by nirsoft, it's free).
If coreAVC is used & still it's out of sync, try other players such as cyberlink powerDVD or winDVD; or consider upgrading to dual core CPU or better video card with hardware acc.
720p and 1080p type mkvs
the installedcodec program helped looks like nero was interfering with the other codecs so thanks for the help
yongshun is offline   Reply With Quote
Old 2008-12-07, 10:24   Link #29
ZeroSama
All Hail Lelouch!
*Author
 
 
Join Date: May 2008
Location: In His Majesties Service.
Age: 31
Quote:
Originally Posted by Tran225 View Post
one of the mkv that had trouble w/ audio sync is a file size 358,685 kb

basically really good high quality anime give me this problem lol

avi doesnt seem to effect probably because its not softsub

and uhh im using 5 speakers, surround sound... dunno if that would effect the audio-sync though

There's your problem. If your using CCCP and Core AVC you only really have 2 choices. Either:

1. Get rid of that piece of crap Pentium and get a decent (read Core 2 Duo/Quad) CPU. Seriously Pentiums no matter what the clock speed are just horrifically awful for either gaming or decoding high quality highly compressed files. I speak from experience.

or

2. Get a lower quality version of the file.
ZeroSama is offline   Reply With Quote
Old 2008-12-07, 13:36   Link #30
skyman747
Member
 
Join Date: Aug 2007
Could anyone help me while you guys are at it?

I used to use VLC player, the sub support sucks, so I moved to the CCCP with MPC. This works fine for about 5-10 minutes, then the video studders and the audio is put out of sync. At first I thought it was just MPC, so I tried The Core Media Player, but I get the same problem.
Here is my processor, although it doesn't max out during playback.
AMD Turion(tm) 64 X2 TL-58 1.90 GHz
skyman747 is offline   Reply With Quote
Old 2008-12-07, 13:59   Link #31
emptyeighty
Senior Member
 
Join Date: Jan 2006
Quote:
Originally Posted by skyman747 View Post
Could anyone help me while you guys are at it?

I used to use VLC player, the sub support sucks, so I moved to the CCCP with MPC. This works fine for about 5-10 minutes, then the video studders and the audio is put out of sync. At first I thought it was just MPC, so I tried The Core Media Player, but I get the same problem.
Here is my processor, although it doesn't max out during playback.
AMD Turion(tm) 64 X2 TL-58 1.90 GHz
Make sure you have the latest CCCP and are using the included players. Then reset settings/re-register filters in CCCP settings, 2nd page. If said files have H.264 video, try CoreAVC.
emptyeighty is offline   Reply With Quote
Old 2008-12-07, 15:20   Link #32
skyman747
Member
 
Join Date: Aug 2007
Thanks, CoreAVC did the trick.
skyman747 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.