AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Tech Support > Playback Help

Notices

 
 
Thread Tools
Old 2008-12-31, 14:52   Link #1
Katrynfair
Junior Member
 
Join Date: Dec 2008
Location: Orillia, Ontario Canada
Unhappy avi sub titles


so, I'm pretty inept when it comes to computer stuff and files and junk :-p

I used to have an older version of VLC which played all my mkv and avi and various other files with out any problems at all. I recently upgraded my PC and dled a newer version of vlc, this version does not play my subtitles not even when I manually load the srt into the subtitle file section. I also have some AVI files that had the sub coded into them and allowed for the option to activate or deactivate the subs. Well, that does not work anymore either. I went to check out MPlayer and I will be honest, I haven't a clue which one to DL. I run vista now.

any help or ideas?

or does anyone know how I can just get the sub to work in VLC :s
Katrynfair is offline  
Old 2008-12-31, 15:02   Link #2
-KarumA-
(。☉౪ ⊙。)
*Author
 
 
Join Date: Jul 2004
Location: In Maya world, where all is 3D and everything crashes
Age: 27
get CCCP ^^

http://forums.animesuki.com/showthread.php?t=34910

I have my Haali mediaplayer set my subtitle language preference to En (English) so I don't have to scramble with turning them on or not, I however don't know how subs get loaded into VLC (hardly use it I use WMP all the time and it works fine with CCCP if it has the same name as the file it is linked to) so I can't help you with that

edit: CCCP has Zoomplayer included for you to play your things though I already have the latest WMP I didn't feel the need to have 3 mediaplayers
-KarumA- is offline  
Old 2008-12-31, 15:13   Link #3
Katrynfair
Junior Member
 
Join Date: Dec 2008
Location: Orillia, Ontario Canada
Well I went to that link and got that thing and tried to play the files in zoom but I still don't know how to activate the subs lol

when I said inept I REALLLY meant it lol

how I ever managed to get anything to work is beyond me lol
Katrynfair is offline  
Old 2008-12-31, 15:19   Link #4
-KarumA-
(。☉౪ ⊙。)
*Author
 
 
Join Date: Jul 2004
Location: In Maya world, where all is 3D and everything crashes
Age: 27
Quote:
Originally Posted by Katrynfair View Post
Well I went to that link and got that thing and tried to play the files in zoom but I still don't know how to activate the subs lol

when I said inept I REALLLY meant it lol

how I ever managed to get anything to work is beyond me lol
okay I'll explain it to you, go to start -> programs -> Combined Community Codec -> Filters -> then click on Haali Media Player settings

it opens a screen with 2 tabs: first one is About the other is Options -> click on the Options tab

there you'll see a list up of the following
*Compatability
*Input
*Output
*Languages
(etc.)

click on languages so that the arrow opens and reveals what is listed under that cathegory:
*Audio language priority
*subtitle language priority (click on this one)


once selected you'll see a bar at the bottom called value, type the following in there: En
this means that all files loaded in a mediaplayer that Haali is used with will have their English subtitles activated
press okay and try to open a file again

Spoiler for screenshot:


edit:

how to manually activate subs with Zoomplayer, I'll first tell you how to open a file just in case lol
right click the top bar and select Open Files

once your video is playing right click on the screen and go to stream selection there you can select what audio track you want (Japanese or English with some old OGM files) and if you want subtitles active or not and also what subtitle track you want to use

Spoiler for screenshot:

Last edited by -KarumA-; 2008-12-31 at 15:29.
-KarumA- is offline  
Old 2008-12-31, 15:33   Link #5
Katrynfair
Junior Member
 
Join Date: Dec 2008
Location: Orillia, Ontario Canada
I broke it hahaha, now zoom says "list index out of bounds (1374)" when I try to open it, I have uninstalled it as well as that cccp program and then I reinstalled, but it still gives me this error


I think the world is trying to stop me from watching anime and asian drama programs >.> <.<


Well, Thank you VERY much for the help!
Katrynfair is offline  
Old 2008-12-31, 15:44   Link #6
-KarumA-
(。☉౪ ⊙。)
*Author
 
 
Join Date: Jul 2004
Location: In Maya world, where all is 3D and everything crashes
Age: 27
do you have windows media player on that computer? (should be on your computer it comes standard with windows)
get CCCP back, set it to En and try to open something with windows media player (WMP)
-KarumA- is offline  
Old 2008-12-31, 15:47   Link #7
Katrynfair
Junior Member
 
Join Date: Dec 2008
Location: Orillia, Ontario Canada
well it has visual where it did not before in WMP however still no sub
Katrynfair is offline  
Old 2008-12-31, 15:58   Link #8
Katrynfair
Junior Member
 
Join Date: Dec 2008
Location: Orillia, Ontario Canada
okay, I am thinking it is just the file batch for a couple of the series I have because some other AVIs subs work now.. lol

you fixed half and thats better then none! ty soooo much O.O I will worship you always :-p
Katrynfair is offline  
Old 2008-12-31, 15:58   Link #9
-KarumA-
(。☉౪ ⊙。)
*Author
 
 
Join Date: Jul 2004
Location: In Maya world, where all is 3D and everything crashes
Age: 27
Quote:
Originally Posted by Katrynfair View Post
well it has visual where it did not before in WMP however still no sub
okay when it is being played go to the top bars: File - View and the third one Play, click on that one

way down you see Audio and language tracks and below that is the text, (somethng else) and subtitles
you can turn them off or select activate when available, click that to activate
if you click settings (which is the last item in that list where you activate when available) you can select your priority spoken language and subtitle language (and dvd menu language but that is not needed it this case)

edit: bow down any time ^^
-KarumA- is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 15:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.