AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Reply
 
Thread Tools
Old 2009-04-09, 06:02   Link #1
Kamisama420
Junior Member
 
Join Date: Apr 2009
Weird MKV Problem

I quickly looked into the other MKV threads to see if anyone posted this problem before, but didn't find anything about it. Maybe I didn't search enough, but hey... come on there's like 1000 of them. I'll call to your generous nature to explain again or redirect me to the other thread if it was discussed somewhere else.

Here's the problem :

The video works great. No lag, the frame rate is perfect, sound is great. BUT...

There's no subtitles...

At all...

It's as if I downloaded raw files. And I tested on multiple different ones.

I don't get it...

This might actually be a newbish problem, I don't know, but I would appreciate some help.

Thanks
Kamisama420 is offline   Reply With Quote
Old 2009-04-09, 09:11   Link #2
emptyeighty
Senior Member
 
Join Date: Jan 2006
Do you have the latest CCCP?

Which player are you using?
__________________
You can't just throw the law out the window...
emptyeighty is offline   Reply With Quote
Old 2009-04-11, 03:58   Link #3
-KarumA-
(。☉౪ ⊙。)
*Author
 
 
Join Date: Jul 2004
Location: In Maya world, where all is 3D and everything crashes
Age: 26
Depending on what you're using, I would suggest trying VLC and try and activate the subs in the menu, if VLC can't recognise any subs (by that meaning it won't list them) and if you are indeed using CCCP then the file was a trol
-KarumA- is offline   Reply With Quote
Old 2009-04-12, 08:31   Link #4
Kamisama420
Junior Member
 
Join Date: Apr 2009
I'm using Windows Media Classic...

I can try to see if CCCP can help.

And I doubt all 5 different animes from 5 different subbers could all be trolls really...

If it still doesnt work, I'll try VLC.
Kamisama420 is offline   Reply With Quote
Old 2009-04-12, 08:40   Link #5
Kamisama420
Junior Member
 
Join Date: Apr 2009
Yea VLC fixed the problem.

thanks all
Kamisama420 is offline   Reply With Quote
Old 2009-04-12, 09:10   Link #6
-KarumA-
(。☉౪ ⊙。)
*Author
 
 
Join Date: Jul 2004
Location: In Maya world, where all is 3D and everything crashes
Age: 26
I use WMP but you can set CCCP to put a certain language of subs and also audio as a priority

-> Start -> Programs -. Combined Community Codec Pack -> Filters -> Haali Media Splitter Settings

In that screen go to the tap Options
Go to Languages -> Subtitle language priority and type in Eng
Also make sure your WPC has it option for subtitles turned on when available (or so it is stated by WMP which I prefer over VLC on some occasions because with long play lists it sometimes stops working)

VLC of course can also do the job like you've witnessed =)
-KarumA- is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:13.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
We use Silk.