AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2009-04-11, 12:27   Link #1
Sokar
Senior Member
 
Join Date: Sep 2004
Location: Berkeley
Video Problem: Bars on Right Side of Screen

For some reason there's bars on the right side of the screen for most of the anime I download, some don't have it, but most do. The ones that do there's just no way to get rid of it. I don't think it's a codec problem because the bars show up in both VLC and WMPC. I have the latest CCCP installed. Please help!
Sokar is offline   Reply With Quote
Old 2009-04-11, 15:56   Link #2
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 28
What kind of "bars"?
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2009-04-11, 17:46   Link #3
Craymel
Senior Member
 
Join Date: Jul 2008
Quote:
Originally Posted by Sokar View Post
For some reason there's bars on the right side of the screen for most of the anime I download, some don't have it, but most do. The ones that do there's just no way to get rid of it. I don't think it's a codec problem because the bars show up in both VLC and WMPC. I have the latest CCCP installed. Please help!
I have a sneaking suspicion I know what you're talking about but can you post a screenshot please?
__________________
For proper anime playback use:
CCCP--Mplayer--Perian
Craymel is offline   Reply With Quote
Old 2009-04-11, 17:51   Link #4
Sokar
Senior Member
 
Join Date: Sep 2004
Location: Berkeley
Basically white lines steaming down the right side. The lines are pretty thin, and they exist only on about 1/10 to 1/12th of the screen , so the anime is watchable, just freaking annoying.
Sokar is offline   Reply With Quote
Old 2009-04-11, 17:54   Link #5
Craymel
Senior Member
 
Join Date: Jul 2008
Quote:
Originally Posted by Sokar View Post
Basically white lines steaming down the right side. The lines are pretty thin, and they exist only on about 1/10 to 1/12th of the screen , so the anime is watchable, just freaking annoying.
sounds like an encoder mistake but can you post a screen shot and an anime and episode where this occurs along with the group that subbed it? This will give us a lot more info to be able to help.
__________________
For proper anime playback use:
CCCP--Mplayer--Perian
Craymel is offline   Reply With Quote
Old 2009-04-11, 18:24   Link #6
Sokar
Senior Member
 
Join Date: Sep 2004
Location: Berkeley
When I turned off video accleration to capture the screenshot those bars went away..... Weird. But I want accleration though. Anyone know of a way to capture video with accleration on?
Sokar is offline   Reply With Quote
Old 2009-04-11, 19:11   Link #7
Craymel
Senior Member
 
Join Date: Jul 2008
Quote:
Originally Posted by Sokar View Post
When I turned off video accleration to capture the screenshot those bars went away..... Weird. But I want accleration though. Anyone know of a way to capture video with accleration on?
don't know how to help ya there sorry.
__________________
For proper anime playback use:
CCCP--Mplayer--Perian
Craymel is offline   Reply With Quote
Old 2009-04-12, 08:39   Link #8
Dark Shikari
x264 Developer
 
 
Join Date: Feb 2008
Haali's renderer lets you take screenshots.

Odds are the problem will go away if you pick a different renderer.
Dark Shikari is offline   Reply With Quote
Old 2009-09-20, 10:44   Link #9
Wattstax
Junior Member
 
 
Join Date: Dec 2005
Location: Germany
Age: 32
Hi, I seem to have the same problems. I have the suspicion that it has something to do with the H.264 codec. It happened last while converting the Baki-Release of the Gunslinger Girl Il Teatrino OVA (mkv) to MPEG. Curiously, the lines only appear on my DVD-Player, but not on my PC.
Wattstax is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.