AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Tech Support > Playback Help

Notices

 
 
Thread Tools
Old 2004-06-19, 20:30   Link #1
whatever
Junior Member
 
Join Date: Dec 2003
Direct vobsub messes my video playback

i needs subtitle when i plays media files, vobsub sure is a good subtitle progrem, but i had some experience that when ever i opens it, it realy realy messes up my video playback;
e.g. when i plays ogm files, i have the vobsub not loaded
( which make i dont have subtitle) the time of the picture playing and sound goes perfect, yet, when i loads vobsub the sound and the picture goes off..... what's wrong with this, any expert can help me?
whatever is offline  
Old 2004-06-19, 20:46   Link #2
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 30
Quote:
Originally Posted by whatever
i needs subtitle when i plays media files, vobsub sure is a good subtitle progrem, but i had some experience that when ever i opens it, it realy realy messes up my video playback;
e.g. when i plays ogm files, i have the vobsub not loaded
( which make i dont have subtitle) the time of the picture playing and sound goes perfect, yet, when i loads vobsub the sound and the picture goes off..... what's wrong with this, any expert can help me?
You don't need VobSub. Uninstall it and every other codec you have installed at the moment. Then go here, install ffdshow-alpha and OggDS 0.9.9.5. That's it.
_Sin_ is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:25.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
We use Silk.