AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2009-06-11, 15:12   Link #1
ubb
Senior Member
 
Join Date: Apr 2004
Assigning default program on Windows 7

I have been having problem assigning any file format to MPC(no CCCP) and smplayer, but for some reason it works with mplayer. I have moved the program folder as well as redownloading both players and it simply won't recognize it as a valid application. Does anyone know what the cause is?
ubb is offline   Reply With Quote
Old 2009-06-11, 19:14   Link #2
chikorita157
ひきこもりアイドル
*IT Support
 
 
Join Date: Feb 2009
Location: New Jersey, United States
Age: 24
Send a message via Skype™ to chikorita157
SMPlayer, the file associations are located under Preferences under "File Associations." Then you can set which files to play with...

Also, you can try setting it defaults in the "Set Program Access and Defaults" control panel and disable access to Windows Media Player or assign another player.
__________________
chikorita157 is offline   Reply With Quote
Old 2009-06-11, 20:21   Link #3
alamarco
Why hello there!
 
 
Join Date: May 2008
Location: Canada
You could always do it manually with each file type you come across. You would just right-click the file, go to the Open With menu, choose the program and tick the option that'll always open that file with your program of choice.

Quick and dirty way that works with any file type and any application.
__________________
alamarco is offline   Reply With Quote
Old 2009-06-11, 21:37   Link #4
ubb
Senior Member
 
Join Date: Apr 2004
If I try to assign it using smplayer, it would say I do not have permission even though I am logged as admin, and if I try to do it via control panel or right click->properties, after I click the smplayer executable the program simply does not come up as an option. I could not find anything on the web about this.
ubb is offline   Reply With Quote
Old 2009-06-11, 22:16   Link #5
alamarco
Why hello there!
 
 
Join Date: May 2008
Location: Canada
Here's an image of the Open With menu:



You would choose the last option, and if smplayer doesn't appear in the list you can use the Browse button to locate the executible.

__________________
alamarco is offline   Reply With Quote
Old 2009-06-12, 13:54   Link #6
ubb
Senior Member
 
Join Date: Apr 2004
I tried the browse, that's what I meant when I said smplayer didn't come up as an option. After I select smplayer it simply goes back to the Open With window without smplayer listed. It does that too to MPC for some reason.
ubb is offline   Reply With Quote
Old 2009-06-12, 14:35   Link #7
chikorita157
ひきこもりアイドル
*IT Support
 
 
Join Date: Feb 2009
Location: New Jersey, United States
Age: 24
Send a message via Skype™ to chikorita157
There is a easier way to do this:
1. Go to the Start Menu and select "Default Programs" or in the control panel under "Default Programs"


2. Select "Set your Default Programs"


3. Select SMPlayer or MPC if it appears and click on "Set this program as default"
__________________
chikorita157 is offline   Reply With Quote
Old 2009-06-13, 01:46   Link #8
ubb
Senior Member
 
Join Date: Apr 2004
I was able to fix it. Thanks for the help.
ubb is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.