AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Tech Support > Playback Help

Notices

 
 
Thread Tools
Old 2004-06-24, 13:32   Link #1
NazeDatteBayo
Onsokumaru-sama
 
Join Date: Jun 2004
Location: Doko Deshou Ka?
Age: 27
Trouble Playing Naruto

I've been watching Naruto since it came out and it was awsome until episode 82...for somereason eps 82 doesn't have a codec. so basically i can watch eps 1-81 and 83. Everything esle doesnt hav a codec...HOW CoME?(I'm not too great with computer terms)
NazeDatteBayo is offline  
Old 2004-06-24, 13:39   Link #2
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 30
Quote:
Originally Posted by NazeDatteBayo
I've been watching Naruto since it came out and it was awsome until episode 82...for somereason eps 82 doesn't have a codec. so basically i can watch eps 1-81 and 83. Everything esle doesnt hav a codec...HOW CoME?(I'm not too great with computer terms)
Uninstall all of your codecs, install ffdshow-alpha which you can get from here.([Level 1]) Playback with WMP or your favorite player.
_Sin_ is offline  
Old 2004-06-24, 18:07   Link #3
-|(aGe-BuNsHiN-
Vandread
 
Join Date: Apr 2003
Location: I LOVE NEW YORK cough* my ass cough*
Age: 28
there is a high probability that your codecs are incompatible with each other and therefore conflicting with its functions. Like Sin said, you should uninstall all the codecs you have and reinstall only certain ones. My suggestion is to go for the k-lite codec pack. It has everything you'll ever need to watch anime.
-|(aGe-BuNsHiN- is offline  
Old 2004-06-24, 18:21   Link #4
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 30
Quote:
Originally Posted by -|(aGe-BuNsHiN-
there is a high probability that your codecs are incompatible with each other and therefore conflicting with its functions. Like Sin said, you should uninstall all the codecs you have and reinstall only certain ones. My suggestion is to go for the k-lite codec pack. It has everything you'll ever need to watch anime.
Eeeeeeeeeeeek, codec packs! Never ever download codec packs, they are the source of all evil! Seriously, they cause a lot of compatability issues and should therefore not used. Rule of thumb: The less codecs you've installed, the better. Only install ffdshow-alpha, OggDS if you want to watch *.ogm files with WMP, Lazy Man's mkv for mkv files and XviD Koepi's Build 1.01 if you want to use VirtualDub.
_Sin_ is offline  
Old 2004-06-25, 00:17   Link #5
NazeDatteBayo
Onsokumaru-sama
 
Join Date: Jun 2004
Location: Doko Deshou Ka?
Age: 27
Thanks

U guys are great...
NazeDatteBayo is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 19:04.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
We use Silk.