AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2009-06-27, 21:36   Link #1
Mr Hat and Clogs
Troublemaker Fanclub
 
 
Join Date: Apr 2007
Age: 31
Peculiar DVD issue

I'm a little confused as to why or how this could happen, so I'm really not sure how to fix it.

When I watch a DVD, in pretty much any player, I cannot hear the English audio. I uninstalled/reinstalled a couple different codec packs (CCCP, K-Lite, and another I forget the name of), tried without any codec packs, and the closest I've been able to get any dialog is when using VLC, and that only plays the Japanese dialog. I can still hear everything else, music, background noise, walking, etc. Just not the dialog.

It is mildly irritating, since it's been a while since I played a DVD in the computer I'm not sure how long ago it could have started.
__________________
Mr Hat and Clogs is offline   Reply With Quote
Old 2009-06-28, 11:56   Link #2
alamarco
Why hello there!
 
 
Join Date: May 2008
Location: Canada
What's your player of choice? Sounds like you just need to enable the audio track, but can't give specific directions without knowing what media player you want to fix.
__________________
alamarco is offline   Reply With Quote
Old 2009-06-28, 17:18   Link #3
Mr Hat and Clogs
Troublemaker Fanclub
 
 
Join Date: Apr 2007
Age: 31
I've switched between a couple players, but my most common would be VLC, Media Player or Media Player Classic. I'm using Media Player 11 atm.

Is there another way to enable audio tracks other then through the play>audio language menu? Like a command prompt or something. Since enabling English that way doesn't appear to work, but selecting other languages does.
__________________
Mr Hat and Clogs is offline   Reply With Quote
Old 2009-06-28, 20:19   Link #4
Ledgem
Love Yourself
 
 
Join Date: Mar 2003
Location: Northeast USA
Age: 28
I've had a similar issue with certain videos. The problem may be that the audio track is a 5.1 track, and your media player - for what ever reason - doesn't recognize that you don't have a 5.1 setup (unless you do, in which case the problem is likely to be different).

The solution in my case was to adjust my codec (or media player) and tell it that instead of having so many speakers, that I had fewer. It then converted the channels to just play through the speakers that I did have, and I could hear everything clearly then.

Unfortunately it's been so long since I had to do that, I no longer remember the terminology behind what you should be looking to adjust, nor can I give any specific directions for your setup.
__________________
Ledgem is offline   Reply With Quote
Old 2009-06-29, 01:45   Link #5
Mr Hat and Clogs
Troublemaker Fanclub
 
 
Join Date: Apr 2007
Age: 31
Well that appears to work by changing it to 2 front 2 back in VLC, which is kinda annoying, cause I do have a 5.1 setup. Something must have borked with my setup somewhere. It's odd though, since the japanese audio is listed as 5.1 for the GITS discs, false advertising imo!

Still need to fiddle with something for the other players to work though.


edit: Well, I worked it out! Some matrix audio dohicky thing was on turned that off and it worked again. Joy! Tks for the help.
__________________

Last edited by Mr Hat and Clogs; 2009-06-29 at 03:14.
Mr Hat and Clogs is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 18:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.