AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2009-07-19, 13:10   Link #1
rockstar1
Junior Member
 
Join Date: Jul 2009
Question Compile Aegisub in Mac?

Hi, Recently i bought my first macbook, so i know that aegisub can run on mac osx, so i dowload this version Mac Build.

I run the build but the program have a fatal error. I want to compile de source of aegisub, but I don't found any good tutorial.
My first question ┐How can I install some dependencies?.

PD: Saludos
rockstar1 is offline   Reply With Quote
Old 2009-07-19, 13:28   Link #2
chikorita157
ひきこもりアイドル
*IT Support
 
 
Join Date: Feb 2009
Location: New Jersey, United States
Age: 25
Send a message via Skype™ to chikorita157
I wouldn't bother touching the Mac version of Aegisub at this time since there is no stable version, but I suggest running Aegisub on Windows using virtualization software such as VMWare Fusion, Parallels Desktop or Virtualbox and it will give you more features unavailable on Mac version and more stability...

If you still interested in trying to build the source, you need to install XCode Tools onto your hard drive and follow these instructions. XCode Tools is provided on your Mac OS X Restore discs which came with your computer.
__________________
chikorita157 is offline   Reply With Quote
Old 2009-07-19, 14:34   Link #3
rockstar1
Junior Member
 
Join Date: Jul 2009
Thanks, I'll trying to compile my own version, but i think seriously with the second option.
rockstar1 is offline   Reply With Quote
Old 2009-07-25, 22:46   Link #4
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 27
That version you found is over a year old. The Mac version still works even worse than the Unix version (and the Unix version isn't exactly very stable) but it's a lot better than it used to be. There are (or rather, will be) automatic builds available here, but they're from the SVN trunk and not from the stable 2.1.x branch, so they might be kinda broken sometimes. Try at your own risk.

If you're going to compile from source, I strongly recommend the 2.1.8 branch.
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 22:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.