AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Tech Support > Playback Help

Notices

 
 
Thread Tools
Old 2009-07-24, 07:35   Link #1
ProvidenceX13
Junior Member
 
Join Date: Jul 2009
Video/subtitles lag behind audio

Im trying to watch certain MKV's in this case sengoku basara ([gg]_Sengoku_Basara_-_11_[1790506A]) the audio works fine but the video jerks a lot and lags behind the audio to the point that its unwatchable. I have the CCCP codec pack installed and I use typically use MPC homecinema - below i've included the insurgent scan/test render data.

Any help would be much appreciated

----------------------------------------------------------

CCCP Insurgent Log
Friday, July 24, 2009 - 07:16:24
Version: 2007-01-01

[Computer Information]

System Information
Operating System: Windows Vista™ Business (6.0, Build 6000) (6000.vista_gdr.090302-1506)
Processor: Mobile AMD Sempron(tm) Processor 3000+, ~1.8GHz
DirectX Version: DirectX 10
Physical RAM: 1917MB
Virtual Memory: 2047MB

Video Information
Video Card: ATI Technologies Inc. ATI Radeon Xpress Series
Video Memory: 128 MB
Chip Type: ATI Radeon Xpress Series (0x5955)
Driver Filename: atiumdag.dll,atiumdva.dat,atitmmxx.dll
Driver Version: 7.14.0010.0590 | 6/3/2008 03:19:52
Disp Settings: Generic PnP Monitor | 1280 x 768 (32 bit) (60Hz)

Audio Information
Audio Device: Speakers (Conexant AC-Link Audio)
Driver Name: camc6aud.sys
Driver Version: 6.14.0010.0575 | 4/21/2005 08:45:48
Default Sound Playback: true
Default Voice Playback: true

[Codec/Filter Packs]
[1 detected]
1> Combined Community Codec Pack (2008-09-21) (Installed)

[CCCP Status]
CCCP 2008-09-21 Status
Install Dir: T:\Program Files\Combined Community Codec Pack

Filters

CCCP ffdshow installed, location: T:\Program Files\Combined Community Codec Pack\Filters\FFDShow\ffdshow.ax
CCCP CoreWavPack installed, location: T:\Program Files\Combined Community Codec Pack\Filters\WavPackDSDecoder.ax
CCCP Haali Media Splitter installed, location: T:\Program Files\Combined Community Codec Pack\Filters\Haali\splitter.ax
CCCP MPV Decoder installed, location: T:\Program Files\Combined Community Codec Pack\Filters\Mpeg2DecFilter.ax
CCCP VSFilter installed, location: T:\Program Files\Combined Community Codec Pack\Filters\VSFilter.dll
CCCP WMV9VCM NOT Installed but other version found: Registry filepath invalid. Location unknown.

Players

CCCP MPC Installed, location: T:\Program Files\Combined Community Codec Pack\MPC\mplayerc.exe
CCCP ZoomPlayer Installed.

----------------------------------------------------------------------

File: D:\Ongoing Anime\Sengoku Basara\[gg]_Sengoku_Basara_-_11_[1790506A].mkv

Filter 0: Default DirectSound Device
Filename: quartz.dll
Filter CRC: CRC Unavailable.
Date: ERROR: File Not Found.
Filter 1: Video Renderer
Filename: quartz.dll
Filter CRC: CRC Unavailable.
Date: ERROR: File Not Found.
Filter 2: ffdshow Audio Decoder
Filename: T:\Program Files\Combined Community Codec Pack\Filters\FFDShow\ffdshow.ax
Filter CRC: 8DF19053
Date: 2008-09-18 | 00:57:42
Filter 3: DirectVobSub (auto-loading version)
Filename: T:\Program Files\Combined Community Codec Pack\Filters\VSFilter.dll
Filter CRC: B522D064
Date: 2008-09-20 | 18:14:14
Filter 4: ffdshow Video Decoder
Filename: T:\Program Files\Combined Community Codec Pack\Filters\FFDShow\ffdshow.ax
Filter CRC: 8DF19053
Date: 2008-09-18 | 00:57:42
Filter 5: D:\Ongoing Anime\Sengoku Basara\[gg]_Sengoku_Basara_-_11_[1790506A].mkv
Filename: T:\Program Files\Combined Community Codec Pack\Filters\Haali\splitter.ax
Filter CRC: F16EC449
Date: 2008-03-29 | 08:42:30
ProvidenceX13 is offline  
Old 2009-07-24, 08:07   Link #2
sneaker
Senior Member
 
Join Date: Dec 2008
Your system is too slow for 720p material. You can try using CoreAVC but you're probably better off with a new system. The other alternative would be to search for releases with a lower resolution or to downscale them yourself. The latter is very time consuming and not trivial though.
sneaker is offline  
Old 2009-07-24, 08:13   Link #3
synaesthetic
blinded by blood
*Author
 
 
Join Date: Jun 2009
Location: Oakland, CA
Age: 30
Send a message via AIM to synaesthetic Send a message via Skype™ to synaesthetic
It's funny how everyone's answer is "YOUR COMPUTOR SUXXORZ" when it's not always that simple.

OP, have you played other 720p releases without issue? I have serious slowdown problems with some groups' releases, but not others.

For instance, [gg]'s releases of Umineko no Naku Koro ni will have dropped frames, mangled audio, slow video framerate, desync problems... all sorts of bad things happen.

[Lambda-Delta]'s releases of the very same series play just fine without issue. [Lambda-Delta]'s karaoke subs are much more complex and fancy, with little particle effects and animation... and yet, plays without issue.

And yes, both releases are the same resolution; both are 480p.

[Live-eviL]'s releases of Shion no Ou and The Daughter of Twenty Faces, both 720p with softsubs, played without issue on my desktop (but my netbook can't handle softsubs with that resolution), while I had trouble getting other groups' 720p to be watchable. And that was on an Athlon 64 3500+ @ 2.2GHz with a GeForce 7800GT.
__________________
synaesthetic is offline  
Old 2009-07-24, 08:23   Link #4
ProvidenceX13
Junior Member
 
Join Date: Jul 2009
I was actually playing these mkv's fine until about 2 days ago - i contracted a virus and decided it was time for a format and clean installed my PC. The two changes to my computer from then to now were I changed from XP home to Vista Business and I doubled my RAM from 1 GB to 2GB
ProvidenceX13 is offline  
Old 2009-07-24, 09:15   Link #5
synaesthetic
blinded by blood
*Author
 
 
Join Date: Jun 2009
Location: Oakland, CA
Age: 30
Send a message via AIM to synaesthetic Send a message via Skype™ to synaesthetic
Vista causes a lot of problems due to its suckitude, so I wouldn't be shocked if this was caused by the OS change.
__________________
synaesthetic is offline  
Old 2009-07-24, 10:57   Link #6
Revenger1589
otaku against own will
 
 
Join Date: Jan 2007
Location: Argentina
Age: 27
As sneaker said, your processor isn't fast enough for 720p and it's going to have even more problems with softsubbed karaoke. Give CoreAVC a shot it might work, and also try using mpc-hc internal sub renderer, it's faster than VSfilter from what I heard.

About the Vista thing, the only way I see it could make a difference for video playback it's that CCCP might have put Haali Renderer or EVR as your default output in mpc-hc, I think it uses Overlay Mixer by default on XP which is the fastest.
Revenger1589 is offline  
Old 2009-07-25, 03:01   Link #7
npcomplete
Senior Member
 
 
Join Date: Dec 2008
I doubt it's the CPU though. 1.8Ghz K8 (AMD64) based Sempron should be just fine for softsubbed 720p. He said it was working fine when using XP. With Vista, the only thing I can think of is what Revenger1589 said about render options. I also read somewhere that some ATI drivers versions/cards had some issues with certain colorspace input.

Also, are you using Aero?
npcomplete is offline  
Old 2009-07-25, 14:17   Link #8
sneaker
Senior Member
 
Join Date: Dec 2008
Are those Mobile Semprons really that fast? My Athlon XP 3000+ ( ~2,2 GHz vs. 1,8 from the Sempron) is at its limit with many 720p releases, when the bitrate spikes, the subtitles get too complicated or the framerate gets too high. It doesn't mean I can't watch the releases, but it's not 100% frame drop/jerkiness free.
The thing is that I've heard people say that this and that "are no problems at all for my PC" but when actually looking at it I see horrible jerkiness or other problems. Different example:
I was watching some anime where the sound was terribly clipping (There was no doubt about that). After some people complained others came saying that our complaints were bullshit and the sound would be just fine.
What I'm trying to say is: The definition of running "smooth" or "fine" is very subjective and I don't blindly trust others until I've seen it with my own eyes.
sneaker is offline  
Old 2009-07-25, 15:03   Link #9
Miles Teg
Senior Member
 
Join Date: Dec 2005
Location: Le Mans, France
The K8 architecture is better than the K7, so a Sempron at 1.8Ghz can be better than a XP @2.2Ghz. And for additional help (~10%) the Sempron has a SSE2 unit.

ProvidenceX13 didn't have problem when he was using XP, but problem has starting with Vista so the problem is not CPU related (or Vista is worst than I think )

So the problem could come from 3 things, the renderer (try others), Aero using all the video resources (deactive it) or the video driver (try the lattest one).
Miles Teg is offline  
Old 2009-07-25, 15:28   Link #10
synaesthetic
blinded by blood
*Author
 
 
Join Date: Jun 2009
Location: Oakland, CA
Age: 30
Send a message via AIM to synaesthetic Send a message via Skype™ to synaesthetic
My definition of running "fine" is little to no dropped frames and no audio problems at all.
__________________
synaesthetic is offline  
Old 2009-07-25, 15:32   Link #11
sneaker
Senior Member
 
Join Date: Dec 2008
Quote:
Originally Posted by Miles Teg View Post
The K8 architecture is better than the K7, so a Sempron at 1.8Ghz can be better than a XP @2.2Ghz. And for additional help (~10%) the Sempron has a SSE2 unit.
I've thought of that too but I couldn't find any benchmarks on the decoding performance of these cpus. So this Semprom may actually just be fast enough (my CPU is close to its limit on this release) to do the job.
sneaker is offline  
Old 2009-07-25, 16:45   Link #12
ProvidenceX13
Junior Member
 
Join Date: Jul 2009
Deactivating Aero and switching the renderer seem to have worked - its pretty close to how it was before they run fine now so long as Im not doing anything major in the background

Thanks a lot
ProvidenceX13 is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.