AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Tech Support > Playback Help

Notices

 
 
Thread Tools
Old 2004-07-11, 15:49   Link #1
maxthelostboy
Senior Member
 
Join Date: Nov 2003
Subs WOn't appear

I recently downloaded Angel's Egg by ILA and its in ogm format. I already use this program called Mplayer and the video does play but the subs do not show up! I am So lsot because animesukis media guide says do not instal anything else if you have Mplayer.
maxthelostboy is offline  
Old 2004-07-11, 17:02   Link #2
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 30
Quote:
Originally Posted by maxthelostboy
I recently downloaded Angel's Egg by ILA and its in ogm format. I already use this program called Mplayer and the video does play but the subs do not show up! I am So lsot because animesukis media guide says do not instal anything else if you have Mplayer.
If Mplayer does not work for you (isn't there an option to enable subtitles? Look again - there should be. Maybe right click on the OSD?) try the MPC + OggDS combo. Only install OggDS if the video does not run with MPC alone.
_Sin_ is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:07.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
We use Silk.