AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Tech Support

Notices

Reply
 
Thread Tools
Old 2009-09-03, 19:41   Link #1
velvet nightmare
Senior Member
 
 
Join Date: Feb 2007
usb error help

i tried plugging in my portable hard disk today and it wouldn't detect

tried with another memory stick type thing and i get the same error

http://img140.imageshack.us/img140/999/temphe.jpg

tried plugging in the same portable devices to my other computer and they work

can anyone help?

edit:
-checked for windows updates no major updates required
-i have a hunch it has to do with updating motherboard drivers, but it's failing for some reason

edit2:
-found this too http://www.compatdb.org/support/topi...unction,8.html better not be a random microsoft gg'ing my computer with no chance for a fix
__________________
velvet nightmare is offline   Reply With Quote
Old 2009-09-04, 00:44   Link #2
Claies
Good-Natured Asshole.
 
 
Join Date: May 2007
Age: 25
Does your portable HD have an external power source?

I'm asking this because you seem to have 30 million USB hubs connected to your PC. If this is true, your problem might have to do with not having enough power to run all the devices connected. Remember, they take power, and those come out of the USB port, and that comes from the power supply.

Try unplugging a few USB devices and then try your memory stick.
Claies is offline   Reply With Quote
Old 2009-09-04, 01:54   Link #3
-KarumA-
(。☉౪ ⊙。)
*Author
 
 
Join Date: Jul 2004
Location: In Maya world, where all is 3D and everything crashes
Age: 27
It might have nothing to do with this case but I would recommend to you to do a full out virus/malware scan with first malwarebytes and then combofix

why I am recommending it, beginning this year I had the problem that I could plug the sticks in but they wouldn't load, the stations under My Computer were gone also (not sure if this is also your case though), in the end there was a bot hidden in my usb drivers which was blocking out their connection this is why I would recommend a scan. At that time Avast or spybot had not been able to even detect the bot only MalwareBytes gave some hints and in the end combofix was able to remove it which resulted to my pc gaining its full ability again to load usb sticks. Malware can block your usb's but it is only an option on the check list that can cause this problem you are having
-KarumA- is offline   Reply With Quote
Old 2009-09-04, 09:46   Link #4
chikorita157
ひきこもりアイドル
*IT Support
 
 
Join Date: Feb 2009
Location: New Jersey, United States
Age: 25
Send a message via Skype™ to chikorita157
This happens when I try to hook my Playstation 3 Dual shock controller and my USB memory stick to my Parallels Virtual Machine. Most of the time, restarting the computer will fix it, but if not, try the suggestions that Microsoft have provided:
http://support.microsoft.com/kb/871233

If that doesn't help, try unhooking some USB devices and try plugging in the devices. Sometimes, plugging a USB device into a USB hub can make the device not recognized since the hub most of the time aren't powered, which cannot provide enough power to the device and making it unable to recognize. Also, hooking a lot of USB-powered devices to one USB hub can cause the USB hub to have less power for other devices and may make the device not work properly.

Also, try plugging the device directly to the computer, not to a USB hub.
__________________
chikorita157 is offline   Reply With Quote
Old 2009-09-04, 10:23   Link #5
velvet nightmare
Senior Member
 
 
Join Date: Feb 2007
interestingly enough i took someone's suggestion and disabled the USB2 driver and it allowed me to connect everything properly, though the only problem with that is, that it reverts everything back to USB 1.1 which makes it incredibly slow so it kind of narrows it down to a software issue i guess?

Quote:
Originally Posted by Claies View Post
Does your portable HD have an external power source?

I'm asking this because you seem to have 30 million USB hubs connected to your PC. If this is true, your problem might have to do with not having enough power to run all the devices connected. Remember, they take power, and those come out of the USB port, and that comes from the power supply.

Try unplugging a few USB devices and then try your memory stick.
i only have mouse and keyboard plugged in which are the composite devices




Quote:
Originally Posted by -KarumA- View Post
It might have nothing to do with this case but I would recommend to you to do a full out virus/malware scan with first malwarebytes and then combofix
i'm going to try these right now, i did a virus scan earlier with antivir antivirus though it might not detect spyware or malware?

edit: scanned for malware using malwarebytes, nothing came up, havnt tried combofix, it looks complicated

Quote:
Originally Posted by chikorita157 View Post
This happens when I try to hook my Playstation 3 Dual shock controller and my USB memory stick to my Parallels Virtual Machine. Most of the time, restarting the computer will fix it, but if not, try the suggestions that Microsoft have provided:
http://support.microsoft.com/kb/871233

If that doesn't help, try unhooking some USB devices and try plugging in the devices. Sometimes, plugging a USB device into a USB hub can make the device not recognized since the hub most of the time aren't powered, which cannot provide enough power to the device and making it unable to recognize. Also, hooking a lot of USB-powered devices to one USB hub can cause the USB hub to have less power for other devices and may make the device not work properly.

Also, try plugging the device directly to the computer, not to a USB hub.
ill take a look at the part that suggests to auto turn off the usb when not in use, though in my device manager the option doesn't exist surprisingly, so i think it's automatic already?
__________________

Last edited by velvet nightmare; 2009-09-04 at 12:04.
velvet nightmare is offline   Reply With Quote
Old 2009-09-05, 05:17   Link #6
demonix
Senior Member
 
 
Join Date: Jul 2006
Location: Hayes, Middx UK
Age: 35
Send a message via Yahoo to demonix Send a message via Skype™ to demonix
Quote:
Originally Posted by velvet nightmare View Post
interestingly enough i took someone's suggestion and disabled the USB2 driver and it allowed me to connect everything properly, though the only problem with that is, that it reverts everything back to USB 1.1 which makes it incredibly slow so it kind of narrows it down to a software issue i guess?
It sounds like the same problem I had a few years ago with my old system where all the USB2 devices would fail to start in windows whereas my printer at the time (which was USB 1.1) would work and that was put down to the system being choked and putting the hard drive on its own IDE channel fixed it although I'm guessing that this might not be the case in this instance (although the cause might be the same).
demonix is offline   Reply With Quote
Old 2009-09-05, 18:25   Link #7
velvet nightmare
Senior Member
 
 
Join Date: Feb 2007
what does it mean to put on a IDE channel?
__________________
velvet nightmare is offline   Reply With Quote
Old 2009-09-05, 23:11   Link #8
sa547
Senior Member
*Author
 
 
Join Date: Oct 2007
Location: Philippines
Age: 38
I'd like to have you download Hijackthis, post the resulting report with spoiler tags around, and I presume some flash disk virus (which uses AUTORUN.INF) has tried to block access to your portable storage devices (which may also be infected as well).
__________________
sa547 is offline   Reply With Quote
Old 2009-09-06, 05:31   Link #9
demonix
Senior Member
 
 
Join Date: Jul 2006
Location: Hayes, Middx UK
Age: 35
Send a message via Yahoo to demonix Send a message via Skype™ to demonix
Quote:
Originally Posted by velvet nightmare View Post
what does it mean to put on a IDE channel?
If you don't know that much about connections on the motherboard then you shouldn't really bother with this but as I did mention the way I sorted out my problem in the past probably wouldn't work on your system if the hard drive is connected by SATA.
demonix is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 13:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.