AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Tech Support > Playback Help

Notices

 
 
Thread Tools
Old 2004-07-21, 13:06   Link #1
huai
Junior Member
 
Join Date: Jul 2004
white screen with audio

i downloaded the first episode of dears but i can onli see a white screen. The audio is fine and theres no searching of codecs by WMP. please help .
huai is offline  
Old 2004-07-21, 13:13   Link #2
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 30
Quote:
Originally Posted by huai
i downloaded the first episode of dears but i can onli see a white screen. The audio is fine and theres no searching of codecs by WMP. please help .
I'm lazy, so yeah:

Quote:
Originally Posted by NoSanninWa
Through much trial and error, we have found a simple and quick solution that will fix at least 98% of all problems that we see. I expect it will work on your problem as well.

Uninstall all your codecs. Trust me. All of them:
Uninstall DivX.
Uninstall XviD.
Uninstall ffdshow.
Especially uninstall any Codec packs, They are Evil!

Download and install ffdshow. You'll find it listed as [Level 1] on the Media Configuration Guide.
_Sin_ is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:39.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
We use Silk.